Home » Developer & Programmer » Forms » Compiling Forms 5 against 10.2.0.3 (Forms 5 running on Windows XP)
Compiling Forms 5 against 10.2.0.3 [message #296568] Mon, 28 January 2008 05:11 Go to next message
bobm
Messages: 3
Registered: January 2008
Junior Member
We are still running Forms 5, currently against 9.2.0.8. The problem is that we are upgrading the database to 10.2.0.3 and have tried to compile our forms and libraries and but they fail. The forms will run correctly if we do not attempt to compile them against the new 10g version. Anyone out there managed to compile forms 5 against 10g database. I know this is not certified. Thanks Bob
Re: Compiling Forms 5 against 10.2.0.3 [message #296728 is a reply to message #296568] Mon, 28 January 2008 19:35 Go to previous messageGo to next message
djmartin
Messages: 10180
Registered: March 2005
Location: Canberra ACT Australia
Senior Member
Account Moderator
What messages do you get when you do the compile?

David
Re: Compiling Forms 5 against 10.2.0.3 [message #296788 is a reply to message #296728] Tue, 29 January 2008 01:30 Go to previous messageGo to next message
bobm
Messages: 3
Registered: January 2008
Junior Member
We don't get any error message back. Forms designer simply closes while compiling.
Re: Compiling Forms 5 against 10.2.0.3 [message #296793 is a reply to message #296568] Tue, 29 January 2008 01:37 Go to previous messageGo to next message
varu123
Messages: 754
Registered: October 2007
Senior Member
Why don't you try to upgrade forms 5 also?
Re: Compiling Forms 5 against 10.2.0.3 [message #296799 is a reply to message #296793] Tue, 29 January 2008 01:50 Go to previous messageGo to next message
bobm
Messages: 3
Registered: January 2008
Junior Member
We have another project that is looking at this but this will take some time to complete. At present I have to find a way of getting forms 5 to compile against 10g in the short term.
Re: Compiling Forms 5 against 10.2.0.3 [message #297026 is a reply to message #296799] Tue, 29 January 2008 23:16 Go to previous messageGo to next message
djmartin
Messages: 10180
Registered: March 2005
Location: Canberra ACT Australia
Senior Member
Account Moderator
If they work against 10g after being compiled against 9i then continue to compile against 9i. You are using an unsupported configuration so why worry about trying to use the latest database for the compilation.

David
Re: Compiling Forms 5 against 10.2.0.3 [message #297030 is a reply to message #297026] Tue, 29 January 2008 23:24 Go to previous messageGo to next message
hendi
Messages: 2
Registered: January 2008
Location: Australia
Junior Member
Sorry to barge in but I am having the same problem.
Can forms 5 and reports 3 run on 10G?
Re: Compiling Forms 5 against 10.2.0.3 [message #297043 is a reply to message #297030] Tue, 29 January 2008 23:47 Go to previous messageGo to next message
djmartin
Messages: 10180
Registered: March 2005
Location: Canberra ACT Australia
Senior Member
Account Moderator
On 10g Application Server or against 10g Database?

David
Re: Compiling Forms 5 against 10.2.0.3 [message #297045 is a reply to message #297043] Tue, 29 January 2008 23:51 Go to previous messageGo to next message
hendi
Messages: 2
Registered: January 2008
Location: Australia
Junior Member
Against 10g database. Thanks.
Re: Compiling Forms 5 against 10.2.0.3 [message #297074 is a reply to message #297045] Wed, 30 January 2008 01:00 Go to previous message
djmartin
Messages: 10180
Registered: March 2005
Location: Canberra ACT Australia
Senior Member
Account Moderator
According to the OP if you compile the forms against a 9i database then it seems to run against a 10g database. The OP does not mention reports but I recommend not compiling them but simply running the 'rdf' files.

David
Previous Topic: text data contineously moved from right to left
Next Topic: Progress Bar
Goto Forum:
  


Current Time: Sat Dec 03 13:42:04 CST 2016

Total time taken to generate the page: 0.08627 seconds