Home » Other » Suggestions & Feedback » Is anything going wrong for this Post ?
Is anything going wrong for this Post ? [message #296172] Thu, 24 January 2008 23:50 Go to next message
rajavu1
Messages: 1574
Registered: May 2005
Location: Bangalore , India
Senior Member

Hi ,

Look the POST's View count.

Almost 4000 @ present

Looks Awesome !!! That too posted today itself !! Is anything going wrong ?? Or really its jumbing like that ?

[Sorry, I have some problem with my PRINT SCREEN Key Smile ]

Thumbs Up
Rajuvan

[Updated on: Thu, 24 January 2008 23:51]

Report message to a moderator

Re: Is anything going wrong for this Post ? [message #296177 is a reply to message #296172] Fri, 25 January 2008 00:25 Go to previous messageGo to next message
rajavu1
Messages: 1574
Registered: May 2005
Location: Bangalore , India
Senior Member

And still everybody is intersted here only ?

[Everybody is looking at the same Post ]

Thumbs Up
Rajuvan.

[Updated on: Fri, 25 January 2008 00:29]

Report message to a moderator

Re: Is anything going wrong for this Post ? [message #296189 is a reply to message #296177] Fri, 25 January 2008 01:14 Go to previous messageGo to next message
Littlefoot
Messages: 19811
Registered: June 2005
Location: Croatia, Europe
Senior Member
Account Moderator
LOL! Right; people are really interested in this problem. Here's a part of the screen:

./fa/3806/0/
Re: Is anything going wrong for this Post ? [message #296191 is a reply to message #296172] Fri, 25 January 2008 01:18 Go to previous messageGo to next message
rajavu1
Messages: 1574
Registered: May 2005
Location: Bangalore , India
Senior Member

Yes...

But my question is whether this is really the intesrest of poeple ? or something Technically called "BUG" ?

Interestingly the view count for this Post is 18327 !!!!

Thumbs Up
Rajuvan.
Re: Is anything going wrong for this Post ? [message #296197 is a reply to message #296191] Fri, 25 January 2008 01:29 Go to previous messageGo to next message
Frank
Messages: 7880
Registered: March 2000
Senior Member
Could be that someone (the op?) created a job pinging the site over and over to see whether an answer has arrived yet.
Re: Is anything going wrong for this Post ? [message #296198 is a reply to message #296191] Fri, 25 January 2008 01:30 Go to previous messageGo to next message
Michel Cadot
Messages: 59793
Registered: March 2007
Location: Nanterre, France, http://...
Senior Member
Account Moderator
It should be interesting to get the IP of this "Anonymous" and block it before it crashes OraFAQ server.

It reaches the page about 10 times per second.

Regards
Michel
Re: Is anything going wrong for this Post ? [message #296204 is a reply to message #296198] Fri, 25 January 2008 01:47 Go to previous messageGo to next message
Littlefoot
Messages: 19811
Registered: June 2005
Location: Croatia, Europe
Senior Member
Account Moderator
Here's what we might do: open a "dummy" topic and merge that extremely interesting one with our dummy; it would (I hope!) change topic's URL and pinning will be useless.

As I've got some time, I'll try it.
Re: Is anything going wrong for this Post ? [message #296208 is a reply to message #296204] Fri, 25 January 2008 01:51 Go to previous messageGo to next message
Littlefoot
Messages: 19811
Registered: June 2005
Location: Croatia, Europe
Senior Member
Account Moderator
Yes, it works; Rajuvan's link now leads to a non-existent topic. What happens with a log?
Re: Is anything going wrong for this Post ? [message #296210 is a reply to message #296208] Fri, 25 January 2008 01:53 Go to previous messageGo to next message
Littlefoot
Messages: 19811
Registered: June 2005
Location: Croatia, Europe
Senior Member
Account Moderator
Hm. It looks like it worked! Bunch of empty topic lines (while the original topic was still accessible), and nothing since.
Re: Is anything going wrong for this Post ? [message #296213 is a reply to message #296210] Fri, 25 January 2008 02:00 Go to previous messageGo to next message
Frank
Messages: 7880
Registered: March 2000
Senior Member
Nice one, but the script will still be running. This still will be a burden on the server, as it has to send a 404-page back
I will PM the OP

[Updated on: Fri, 25 January 2008 02:01]

Report message to a moderator

Re: Is anything going wrong for this Post ? [message #296264 is a reply to message #296213] Fri, 25 January 2008 07:03 Go to previous message
Frank Naude
Messages: 4420
Registered: April 1998
Senior Member
It's probably a bot trying to hammer the server. I block IP addresses like this daily to prevent these guys from taking the server down.
Previous Topic: How to search?
Next Topic: "Merge Topics" suggestion
Goto Forum:
  


Current Time: Wed Nov 26 14:37:33 CST 2014

Total time taken to generate the page: 0.09825 seconds