Home » RDBMS Server » Enterprise Manager » OEM Sys can not login (Your username and/or password are invalid.) (Oracle 10g R2)
OEM Sys can not login (Your username and/or password are invalid.) [message #296036] Thu, 24 January 2008 05:13 Go to next message
sukky2k
Messages: 2
Registered: December 2007
Junior Member
after installing oracle and installing OEM manually.

I can not login to OEM using sys user it gives error Your username and/or password are invalid.

same password can login from sqlplus prompt.

i can also login to OEM using system.

Any idea ?

Reagrds
Re: OEM Sys can not login (Your username and/or password are invalid.) [message #296044 is a reply to message #296036] Thu, 24 January 2008 06:17 Go to previous messageGo to next message
Mohammad Taj
Messages: 2412
Registered: September 2006
Location: Dubai, UAE
Senior Member

1. Are you able to connect to database through SQLPLUS with tnsentry ?
2. Did you grant "LOGON AS BATCH JOB" privileges to OS user.

Regards
Taj
Re: OEM Sys can not login (Your username and/or password are invalid.) [message #296050 is a reply to message #296044] Thu, 24 January 2008 06:42 Go to previous messageGo to next message
sukky2k
Messages: 2
Registered: December 2007
Junior Member
yes, I am able to connect to SQLPLUS using sys as sysdba.

I am also able to connect to SQLPLUS as well as OEM using SYSTEM.

Just cldnt connect to OEM using sys user.
Re: OEM Sys can not login (Your username and/or password are invalid.) [message #296959 is a reply to message #296050] Tue, 29 January 2008 12:04 Go to previous message
vikramjogi
Messages: 71
Registered: June 2005
Location: Scranton
Member
Do you have two Oracle Homes by any chance? If so check if you are using different tnsnames.ora files (for sqlplus and OEM)
Previous Topic: Configure OMS for oracle 9i
Next Topic: how to notify via email when a job fails.
Goto Forum:
  


Current Time: Sun Dec 04 13:01:57 CST 2016

Total time taken to generate the page: 0.07153 seconds