Home » Infrastructure » Linux » Installation Fail - Development Suits 10R1 on RHEL4 (Development Suits 10gRI RHEL4)
Installation Fail - Development Suits 10R1 on RHEL4 [message #295341] Tue, 22 January 2008 03:01 Go to next message
tkmittal1
Messages: 143
Registered: May 2007
Location: Delhi
Senior Member
Hi M

I am Installing the Oracle Developer Suits 10g RI on RHEL 4 But
Installation Fail. And following error given in error log file


-----------------------------------------------------------------------------------
java.lang.UnsatisfiedLinkError: /tmp/OraInstall2008-01-22_02-23-34PM/oui/lib/linux/liboraInstaller.so: /tmp/OraInstall2008-01-22_02-23-34PM/oui/lib/linux/liboraInstaller.so: symbol errno, version GLIBC_2.0 not defined in file libc.so.6 with link time reference
at java.lang.ClassLoader$NativeLibrary.load(Native Method)
at java.lang.ClassLoader.loadLibrary0(Unknown Source)
at java.lang.ClassLoader.loadLibrary(Unknown Source)
at java.lang.Runtime.load0(Unknown Source)
at java.lang.System.load(Unknown Source)
at oracle.sysman.oii.oiip.osd.unix.OiipuUnixOps.loadNativeLib(OiipuUnixOps.java:368)
----------------------------------------------------------------------------------



Kindly Suggest


Regards

TM
Re: Installation Fail - Development Suits 10R1 on RHEL4 [message #295360 is a reply to message #295341] Tue, 22 January 2008 03:38 Go to previous message
tkmittal1
Messages: 143
Registered: May 2007
Location: Delhi
Senior Member
HI

I m middle of the installation kindly suggest



Regards

TM
Previous Topic: can't start dbca
Next Topic: simple shell script insert
Goto Forum:
  


Current Time: Sat Dec 10 07:22:51 CST 2016

Total time taken to generate the page: 0.21137 seconds