Home » Applications » Oracle Fusion Apps & E-Business Suite » ORA-01631 ERROR (Solaris 2.6)
ORA-01631 ERROR [message #295300] Tue, 22 January 2008 01:23 Go to next message
nankeen80
Messages: 32
Registered: April 2006
Member
Hi all,

Im having a problem while open new period for the GL.

This is the resutl from healthcheck:-
[Segments with < 10% of extents remaining and (maxextents > 1)] Exec Time 2 seconds
! TABLE GL.GL_POSTING_INTERIM. in TS GLD : 121 of 121 extents used. Total Size : 33 MB

I've already alter the maxextents to 500, but it still shows 121. I've tried to alter the maxextents to unlimited, but still error. Does anyone knows what could be the problem here?

Re: ORA-01631 ERROR [message #295681 is a reply to message #295300] Wed, 23 January 2008 01:39 Go to previous message
Littlefoot
Messages: 20901
Registered: June 2005
Location: Croatia, Europe
Senior Member
Account Moderator
This is what Oracle says:
Oracle
ORA-01631: max # extents (string) reached in table string.string

Cause: A table tried to extend past maxextents

Action: If maxextents is less than the system maximum, raise it. Otherwise, you must recreate with larger initial, next or pctincrease params
Previous Topic: Bill-to/Ship-to Customer id
Next Topic: Requisition - Copy Document
Goto Forum:
  


Current Time: Sat Dec 10 08:50:32 CST 2016

Total time taken to generate the page: 0.19009 seconds