Home » Fusion Middleware & Colab Suite » Weblogic & Application Server » Clone.pl errors with "rror occured invoking ChgIP. Error value: -1" (iAS 10gR2 J2EE standalone on Solaris 10 container)
Clone.pl errors with "rror occured invoking ChgIP. Error value: -1" [message #294504] Thu, 17 January 2008 17:39 Go to next message
sambavan
Messages: 2
Registered: January 2008
Junior Member
Application server: 10.1.2.2
Solaris 10 container

We have been trying to do the cloning of our J2EE Webcache standalone application server and the clonning would succeed on the fresh container and would terminates at the CHGIP point with the above errors for the consecutive trys. This is a mid tier only install.

Does anyone have any idea of why it is happening. The failure point is consistent. The error doesn't seem to give any information:
<code>
Jan 16, 2008 7:12:11 PM oracle.chgip.Session execute
SEVERE: Error in executing:/oracle/product/ssb/ias10g/jdk/bin/java -cp /oracle/product/ssb/ias10g/lib/xml.jar:/oracle/product/ssb/ias10g/chgip/jlib/filefixer.jar:/oracle/product/ssb/ias10g/lib/xmlparserv2 .jar:/oracle/product/ssb/ias10g/lib/xschema.jar oracle.sysman.cloneutils.filefixer.FileFixer -package oracle.sysman.cloneutils.filefixer.oraxdk -targetScript /oracle/product/ssb/ias10g/chgip/config/hostname.lst.xml -debug

[Wed Jan 16 19:12:15 2008 ERROR] Error occured invoking ChgIP. Error value: -1
[Wed Jan 16 19:12:15 2008 INFO]
_________ ABORTING CLONE OPERATION ________

[Wed Jan 16 19:12:15 2008 INFO] An error has occured. Aborting the clone operation.
[Wed Jan 16 19:12:15 2008 INFO] Please refer to the error log file /oracle/product/ssb/ias10g/clone/logs/error1200532197.log for details.
[Wed Jan 16 19:12:15 2008 INFO]
______________________________________________

</code>

The interesing point is that when I execute the following on the command line it would succeed without any error.
<code>
/oracle/product/ssb/ias10g/jdk/bin/java -cp /oracle/product/ssb/ias10g/lib/xml.jar:/oracle/product/ssb/ias10g/chgip/jlib/filefixer.jar:/oracle/product/ssb/ias10g/lib/xmlparserv2 .jar:/oracle/product/ssb/ias10g/lib/xschema.jar oracle.sysman.cloneutils.filefixer.FileFixer -package oracle.sysman.cloneutils.filefixer.oraxdk -targetScript /oracle/product/ssb/ias10g/chgip/config/hostname.lst.xml -debug
</code>



Re: Clone.pl errors with "rror occured invoking ChgIP. Error value: -1" [message #294513 is a reply to message #294504] Thu, 17 January 2008 19:14 Go to previous messageGo to next message
BlackSwan
Messages: 25050
Registered: January 2009
Location: SoCal
Senior Member
>Please refer to the error log file /oracle/product/ssb/ias10g/clone/logs/error1200532197.log for details.

so what are the contents of this error log file?
Re: Clone.pl errors with "rror occured invoking ChgIP. Error value: -1" [message #294708 is a reply to message #294513] Fri, 18 January 2008 09:34 Go to previous message
sambavan
Messages: 2
Registered: January 2008
Junior Member
The error logs point to the same info.
Previous Topic: Get "IOException in sending Request :: Connection refused"
Next Topic: Port Problem!!
Goto Forum:
  


Current Time: Fri Dec 09 15:54:30 CST 2016

Total time taken to generate the page: 0.36795 seconds