Home » Applications » Oracle Fusion Apps & E-Business Suite » Unable to install oracle developer suite in windows vista operating system (Windows Vista, 6.0)
Unable to install oracle developer suite in windows vista operating system [message #293083] Thu, 10 January 2008 17:48 Go to next message
maddy_dash
Messages: 2
Registered: January 2008
Junior Member
Hi All.

Whenever I am trying to install Oracle Dev Suite and Oracle Workflow in my personal computer, which is having Windows Vista operating system, it is failing because of the OS version. The OS version should be 4.0, 5.0, 5.1 or 5.2 but in my system the current OS version is 6.0.

Kindly let me know if any of you have a solution for this. Desperately looking for the solution.Please find the error document attached here.

Thanks.
  • Attachment: oracle.doc
    (Size: 161.64KB, Downloaded 607 times)

[Updated on: Thu, 10 January 2008 18:01]

Report message to a moderator

Re: Unable to install oracle developer suite in windows vista operating system [message #293142 is a reply to message #293083] Fri, 11 January 2008 00:26 Go to previous message
Littlefoot
Messages: 20901
Registered: June 2005
Location: Croatia, Europe
Senior Member
Account Moderator
Is MS Windows Vista certified with a Developer Suite version you are trying to install?

Check the Oracle's Certification Matrices to find out which Oracle products are certified with which operating systems.
Previous Topic: Error while installing Oracle Workflow in Windows XP Professional
Next Topic: restrict item orderability based on customer or ship-to country
Goto Forum:
  


Current Time: Sat Dec 10 07:00:47 CST 2016

Total time taken to generate the page: 0.13169 seconds