Home » Applications » Oracle Fusion Apps & E-Business Suite » Problem with forms during compilation (11.5.10, server OS is UNIX)
Problem with forms during compilation [message #292596] Wed, 09 January 2008 05:40 Go to next message
parag_narkhede
Messages: 110
Registered: January 2008
Location: Pune
Senior Member
If i create text item and give subclass information as TEXT_ITEM its not dispaying when i register the form in apps. If i remove the subclass info, then it will show.

I worked on this problem and found that during form compilation on Unix server using telnet f60gen command, it gives following error:
"FRM-18108: Failed to load the following objects.

Source Module:APPSTAND
Source Object: STANDARD_PC_AND_VA
Source Module:APPSTAND
Source Object: STANDARD_TOOLBAR
Source Module:APPSTAND
Source Object: STANDARD_CALENDAR"

Please note that this error is during the form compilation, not during form opening in forms builder.
What could be the solution?
Re: Problem with forms during compilation [message #292838 is a reply to message #292596] Thu, 10 January 2008 00:35 Go to previous message
parag_narkhede
Messages: 110
Registered: January 2008
Location: Pune
Senior Member
I got the solution as well. I was putting fmb in cust_top and compiling there. so it was not getting appstand.fmb. now i put it into au_top and compile there. its not giving any error.
Previous Topic: po, grn and dc
Next Topic: inter company
Goto Forum:
  


Current Time: Tue Dec 06 14:28:18 CST 2016

Total time taken to generate the page: 0.07281 seconds