Home » Developer & Programmer » Reports & Discoverer » Registry probelm while running the report (windows xp, oracle8i)
Registry probelm while running the report [message #292510] Wed, 09 January 2008 01:52 Go to next message
rock2spy
Messages: 1
Registered: July 2006
Location: Gajraula
Junior Member

Hello
Sir/mam and Friends
I want to ask that i have loaded new orcale developer 2000 in my present system but the problem is this when i run report from parameter form it will not run and display the error:
error:
REP-0110: Unable to open file 'TPSR010'.
REP-1070: Error while opening or saving a document.
REP-0110: Unable to open file 'TPSR010'.
End report TPSR010 [Wed Jan 09 13:23:00 2008].
Some body told me to change registry settings
so tell me where the changes is to be done in registry
Send the mail to my email id
rock2spy@yahoo.com
Re: Registry probelm while running the report [message #292579 is a reply to message #292510] Wed, 09 January 2008 04:38 Go to previous message
Littlefoot
Messages: 20901
Registered: June 2005
Location: Croatia, Europe
Senior Member
Account Moderator
I don't believe Developer 2000 was ever certified with MS Windows XP. It means that you may successfully install it, but noone can guarantee that you'll actually be able to use it. Perhaps you should install a more recent version (at least Developer Suite 6i). For the future reference, check the Oracle's Certification Matrices to find out which Oracle products are certified with which operating systems.

However, errors you got might be resolved. This is what Oracle says about it, so - take a look.
Oracle

REP-1070: Error while opening or saving a document.

Cause: An error occurred while opening or saving a document.

Action: Check to make sure that you have proper access privileges for the document.

Oracle

REP-0110: Unable to open file '<filename>'.

Cause: Report Builder tried to open the file shown and couldn't. The possible causes of this error include
the following:

Case 1: The file was not found under the specified name in the specified location.

Case 2: You lacked the necessary privileges to open the file.

Case 3: A system error made it impossible to open the file.

Action: You can take the following actions to correct this error:

If Case 1: Make sure the file is stored in the specified directory under the specified name.
If it is not, change the directory and/or filename as appropriate.

If Case 2: Make sure that you have the privileges necessary to open the file. If you don't,
change your privileges accordingly.

If Case 3: Consult your operating system documentation or contact your system
administrator.
Previous Topic: export and import sheet
Next Topic: Run Oracle report from Command line..
Goto Forum:
  


Current Time: Fri Dec 09 13:18:52 CST 2016

Total time taken to generate the page: 0.27959 seconds