Home » Infrastructure » Linux » Installing Oracle 10g on Linux Server 5 Failure
icon5.gif  Installing Oracle 10g on Linux Server 5 Failure [message #291853] Mon, 07 January 2008 01:30 Go to next message
dba110
Messages: 25
Registered: December 2007
Junior Member
Dear experts,
I am getting the following message when I tried to run the runInstaller on Linux Server 5 for Oracle 10g R2.

checking operating system version: must be redhat-3, SuSE-9, redhat-4, UnitedLiunx-1.0, asianux-1 or asianux-2
Failed <<<<

does Oracle 10g R2 not support installation over Linux Server 5 or what could be the possible reason for failure...plz explain
Re: Installing Oracle 10g on Linux Server 5 Failure [message #291855 is a reply to message #291853] Mon, 07 January 2008 01:34 Go to previous messageGo to next message
varu123
Messages: 754
Registered: October 2007
Senior Member
Linux server 5?
You mean RHEL AS 5?
POst your oracle version upto 4 decimal places.
Re: Installing Oracle 10g on Linux Server 5 Failure [message #291871 is a reply to message #291855] Mon, 07 January 2008 02:02 Go to previous messageGo to next message
dba110
Messages: 25
Registered: December 2007
Junior Member
yes it is
Red Hat Enterprise Linux Server 5 and 10g Release 2 (10.2.0.1.0)

[Updated on: Mon, 07 January 2008 02:03]

Report message to a moderator

Re: Installing Oracle 10g on Linux Server 5 Failure [message #291948 is a reply to message #291871] Mon, 07 January 2008 05:25 Go to previous messageGo to next message
babuknb
Messages: 1734
Registered: December 2005
Location: NJ
Senior Member

Please post log file.

[Updated on: Mon, 07 January 2008 05:25]

Report message to a moderator

Re: Installing Oracle 10g on Linux Server 5 Failure [message #291986 is a reply to message #291853] Mon, 07 January 2008 06:21 Go to previous messageGo to next message
varu123
Messages: 754
Registered: October 2007
Senior Member
Did you check whether the 10.2.0.1 is supported with RHEL AS 5?
Re: Installing Oracle 10g on Linux Server 5 Failure [message #292528 is a reply to message #291948] Wed, 09 January 2008 02:36 Go to previous messageGo to next message
dba110
Messages: 25
Registered: December 2007
Junior Member
thanx, its been installed when I ran the installer with the command:
./runInstaller -ignoreSysPrereqs

anyways, now when I ran dbca and tried to create the database I got the follwoing error at the last step of creation:

ORA-12546: TNS:permission denied

so I had to abort the creation and exit the dbca. kindly help me out in fixing this problem.

moreover when I tried to run the EM by giving the follwoing command:

emctl start

I got the following error:

EM Configuration issue. /u01/app/oracle/product/10.2.0/db_1/localhost_orcl not found.

kindly help me in running Enterprise Manager Dabase Control.

[Updated on: Wed, 09 January 2008 02:37]

Report message to a moderator

Re: Installing Oracle 10g on Linux Server 5 Failure [message #292560 is a reply to message #291853] Wed, 09 January 2008 03:48 Go to previous messageGo to next message
varu123
Messages: 754
Registered: October 2007
Senior Member

Why DBCA?
Try it manually and post the errors you encounter.
Re: Installing Oracle 10g on Linux Server 5 Failure [message #292826 is a reply to message #292560] Thu, 10 January 2008 00:06 Go to previous messageGo to next message
dba110
Messages: 25
Registered: December 2007
Junior Member
Dear expert,
everything was going fine until the dbca reached upto 85% of database creation and it stopped there and now it has been more than 20 hours that it is still on 85% and the progress bar is stating that:

Clone database creation in progress

plz tell me what's the issue, does it happen everytime when the database is going to be created first time or its something else. plz help me out.
Re: Installing Oracle 10g on Linux Server 5 Failure [message #292901 is a reply to message #291853] Thu, 10 January 2008 02:36 Go to previous messageGo to next message
varu123
Messages: 754
Registered: October 2007
Senior Member
Try it manually.Create a database manually see what errors come.
Re: Installing Oracle 10g on Linux Server 5 Failure [message #292997 is a reply to message #291853] Thu, 10 January 2008 08:35 Go to previous message
BlackSwan
Messages: 25042
Registered: January 2009
Location: SoCal
Senior Member
Please post results from following command:
uname -a
Previous Topic: Oracle Client connection problem
Next Topic: Error in invoking target iradius -installing oracle
Goto Forum:
  


Current Time: Wed Dec 07 07:07:26 CST 2016

Total time taken to generate the page: 0.14618 seconds