Home » Fusion Middleware & Colab Suite » Weblogic & Application Server » How to configure a report server on 9i application server release 1
How to configure a report server on 9i application server release 1 [message #291233] Thu, 03 January 2008 08:08 Go to next message
jebesh_s
Messages: 34
Registered: August 2007
Location: Chennai
Member
Dear All,

How to configure a report server on 9i application server release 1



Thanks
Jebesh

[Updated on: Thu, 03 January 2008 08:21]

Report message to a moderator

Re: How to configure a report server on 9i application server release 1 [message #291251 is a reply to message #291233] Thu, 03 January 2008 09:20 Go to previous messageGo to next message
BlackSwan
Messages: 22777
Registered: January 2009
Senior Member
My advice is to stay far, far, far away from 9iAS R1.
It was the MOST bug filled Oracle product I ever dealt with.
Re: How to configure a report server on 9i application server release 1 [message #291344 is a reply to message #291251] Thu, 03 January 2008 23:33 Go to previous messageGo to next message
jebesh_s
Messages: 34
Registered: August 2007
Location: Chennai
Member
thanks for your response .but we have requirement to configure reportserver on 9ias R1

Thanks
Jebesh

[Updated on: Thu, 03 January 2008 23:44]

Report message to a moderator

Re: How to configure a report server on 9i application server release 1 [message #291510 is a reply to message #291233] Fri, 04 January 2008 09:19 Go to previous messageGo to next message
BlackSwan
Messages: 22777
Registered: January 2009
Senior Member
Nothing is impossible for the person who does not have to do it.
When you find yourself in a hole, the first thing to do is to stop digging.
You have been warned.
If you ignore this advice, then You're On Your Own (YOYO)!
Re: How to configure a report server on 9i application server release 1 [message #299168 is a reply to message #291510] Sun, 10 February 2008 05:24 Go to previous messageGo to next message
bbaz
Messages: 138
Registered: April 2007
Senior Member
Try the following:

1- Type the following line in your Command Prompt:
rwserver server=<your_ReportServer_name> batch=yes


2- See if you can connect to the report server.

Either by using the following URL:
http://<App_Server>:<port>/reports/rwservlet/showenv?server=<your_ReportServer_name>

OR

Try using the Oracle Application Server Component "Reports Queue Manager" (Programs-->App Server--> Reports Services-->Reports Queue Manager)

3- Make sure that your Forms and reports are developed to use the same report server

Hope this helps.
Baz
Re: How to configure a report server on 9i application server release 1 [message #299209 is a reply to message #291233] Sun, 10 February 2008 11:37 Go to previous message
varu123
Messages: 754
Registered: October 2007
Senior Member
Quote:
My advice is to stay far, far, far away from 9iAS R1.

As far as the lady on Mars?? Laughing
Previous Topic: Form is unable to open at client side
Next Topic: Having Problem with opmnctl status on 10.1.2.0.2
Goto Forum:
  


Current Time: Sun Sep 14 21:16:06 CDT 2014

Total time taken to generate the page: 0.42292 seconds