Home » Developer & Programmer » Forms » Oracle Forms 4.5 on windows vista
Oracle Forms 4.5 on windows vista [message #289863] Wed, 26 December 2007 05:23 Go to next message
mdamjad
Messages: 45
Registered: May 2005
Member
Is Oracle Forms 4.5 compatible with windows vista
Re: Oracle Forms 4.5 on windows vista [message #289906 is a reply to message #289863] Wed, 26 December 2007 09:06 Go to previous messageGo to next message
Littlefoot
Messages: 20894
Registered: June 2005
Location: Croatia, Europe
Senior Member
Account Moderator
As Forms 4.5 is an old version, I believe it is not certified with MS Windows Vista and - in my opinion - never will be.

In order to find out whether an Oracle product is certified with a certain operating system, check the Oracle's certification matrices.
Re: Oracle Forms 4.5 on windows vista [message #291367 is a reply to message #289863] Fri, 04 January 2008 00:33 Go to previous message
djmartin
Messages: 10180
Registered: March 2005
Location: Canberra ACT Australia
Senior Member
Account Moderator
Do you want to run Forms 4.5 directly on Vista or display an application which is running on a Linux or AIX on the screen of a PC which is running Vista via an emulator?

David
Previous Topic: class oracle.forms.webutil.common.RegisterWebUtil not found.
Next Topic: How to store image in BLOB and display in oracle forms
Goto Forum:
  


Current Time: Mon Dec 05 12:48:01 CST 2016

Total time taken to generate the page: 0.12025 seconds