Home » Developer & Programmer » Reports & Discoverer » Unexpected output in discoverer viewer (Discoverer 4i)
Unexpected output in discoverer viewer [message #289464] Fri, 21 December 2007 23:49 Go to next message
Ankur Bhatia
Messages: 14
Registered: May 2006
Location: India
Junior Member

Hey Friends,

I am facing a strange problem. I have developed a drill down report with percentage. Now when i run report on user edition it shows correct output but when i run it on viewer it gives an unexpected output. Please suggest me how can i solve this issue. Is there any settings relted to the viewer which can solve this problem...

Also please note when i remove the prcentage from the report it gives accurate data on the viewer also.

Percentage is added from the Tools --> Percentages option.
Percentage is calculated using "Grand total for each column" option.

Attachment:
Extract zip file
desktop_ed.jpg: Correct output
viewer.jpg: Unexpected output

Report run for the same parameters...


Thanks in advance,
Ankur
  • Attachment: Desktop.zip
    (Size: 193.97KB, Downloaded 142 times)
Re: Unexpected output in discoverer viewer [message #289499 is a reply to message #289464] Sat, 22 December 2007 11:23 Go to previous messageGo to next message
Littlefoot
Messages: 20901
Registered: June 2005
Location: Croatia, Europe
Senior Member
Account Moderator
If you ran the report with the same parameters, how come one of them shows information about November, and another one about December? What happens when both of them are executed with exactly the same parameters?
Re: Unexpected output in discoverer viewer [message #289541 is a reply to message #289499] Sun, 23 December 2007 22:18 Go to previous message
Ankur Bhatia
Messages: 14
Registered: May 2006
Location: India
Junior Member

Please have a look at this attachment now...
  • Attachment: Desktop.zip
    (Size: 187.43KB, Downloaded 142 times)
Previous Topic: duplicate fields
Next Topic: spreadshhet AS DESFORMAT
Goto Forum:
  


Current Time: Thu Dec 08 16:32:59 CST 2016

Total time taken to generate the page: 0.19805 seconds