Home » Developer & Programmer » Forms » ora 9ids forms (THE http LISTNER IS NOT RUNNING ON ORA-SERV AT PORT 8888) (forms 9ids and ora 9i)
ora 9ids forms (THE http LISTNER IS NOT RUNNING ON ORA-SERV AT PORT 8888) [message #287144] Tue, 11 December 2007 03:27 Go to next message
annu-agi
Messages: 203
Registered: July 2005
Location: Karachi
Senior Member

hi experts

i m just new to ora9ids forms and want to use it for developement i just make one simple form and tried to run It but it gives me error
FRM-10142 : THE http LISTNER IS NOT RUNNING ON ORA-SERV AT PORT 8888. Please start the listner and check the run time prefarence.


after this message i start OCJ4 instance and run my form again . this time the above message is gone but a new error appears that is
The requested URL could not be retrieved

While trying to retrieve the URL: http://ora-serv:8888/forms90/f90servlet?

The following error was encountered:

    Unable to determine IP address from host name for ora-serv 

The dnsserver returned:

    Name Error: The domain name does not exist. 

This means that:

 The cache was not able to resolve the hostname presented in the URL. 
 Check if the address is correct. 

Your cache administrator is anwer_rasool@igloofun.com. 

now kindly tell me the solution what is going wrong with configration and what i do to get out of this situation

while i m using forms 9ids over oracle 9i and there is no application server right now .

Re: ora 9ids forms (THE http LISTNER IS NOT RUNNING ON ORA-SERV AT PORT 8888) [message #287164 is a reply to message #287144] Tue, 11 December 2007 04:55 Go to previous message
Littlefoot
Messages: 20901
Registered: June 2005
Location: Croatia, Europe
Senior Member
Account Moderator
You've already learnt that starting OC4J instance is obligatory during development.

Now, go to Forms Builder and select 'Edit' menu, go to 'Preferences' and open the 'Runtime' tab. In there you'll see the 'Application Server URL' field. Save a copy of its current value (if any) and click the 'Reset to Default' button.

Try to run the form again.

If it still doesn't work, try to manually type something like this into the field: http://localhost:8889/forms90/f90servlet and run the form again.

If it still doesn't work ... well, come back and we'll see what next.

P.S. Don't forget to set Web Browser's Location as well! It will probably be path to MS Internet Explorer (if you use MS Windows).

P.P.S. As I don't have Developer Suite 9i (but 10g), your preferences might differ from mine, but I don't expect them to be *much* different.
Previous Topic: PASSING VALUE FROM FORM 6i TO REPORT 6i
Next Topic: Message problem
Goto Forum:
  


Current Time: Sun Dec 11 04:39:16 CST 2016

Total time taken to generate the page: 0.07703 seconds