Home » RDBMS Server » Performance Tuning » parameter setting error
parameter setting error [message #284337] Thu, 29 November 2007 07:12 Go to next message
SRIVASUWIN
Messages: 45
Registered: October 2006
Location: TRICHY
Member

Good day,

Please help me if anyone handles this type of error.
I have get in some error in my database when I was starting my the database

LRM-00104: 'Bot' is not a legal integer for 'pga_aggregate_target'
My oracle database version is 9.2.0.7.0 , I would like to set pga aggregate and work_area_policy=auto parameter for my database using init.ora(pfile) .It show the above error when I was starting the database.

- Thank you
Re: parameter setting error [message #284339 is a reply to message #284337] Thu, 29 November 2007 07:14 Go to previous messageGo to next message
Michel Cadot
Messages: 64139
Registered: March 2007
Location: Nanterre, France, http://...
Senior Member
Account Moderator
Do it but don't set it to "Bot".

Regards
Michel
Re: parameter setting error [message #284340 is a reply to message #284337] Thu, 29 November 2007 07:15 Go to previous messageGo to next message
Mohammad Taj
Messages: 2412
Registered: September 2006
Location: Dubai, UAE
Senior Member

You should set integer value for pga_aggregate_target parameter instead of AUTO.

[Updated on: Thu, 29 November 2007 07:19]

Report message to a moderator

Re: parameter setting error [message #284372 is a reply to message #284337] Thu, 29 November 2007 08:13 Go to previous messageGo to next message
SRIVASUWIN
Messages: 45
Registered: October 2006
Location: TRICHY
Member


Thank you for your answer, may i know what is "BOT"

then can i set work areapolicy = 'auto' like this.

- Thank you
Re: parameter setting error [message #284376 is a reply to message #284372] Thu, 29 November 2007 08:16 Go to previous messageGo to next message
Michel Cadot
Messages: 64139
Registered: March 2007
Location: Nanterre, France, http://...
Senior Member
Account Moderator
"Bot" is what is in your error message.
pga_aggregate_target should be set to a value not to "Bot", this is the error message says.

Regards
Michel
Re: parameter setting error [message #284379 is a reply to message #284376] Thu, 29 November 2007 08:20 Go to previous messageGo to next message
SRIVASUWIN
Messages: 45
Registered: October 2006
Location: TRICHY
Member


Thank you Michel Cadot.
Re: parameter setting error [message #284381 is a reply to message #284372] Thu, 29 November 2007 08:22 Go to previous message
Mohammad Taj
Messages: 2412
Registered: September 2006
Location: Dubai, UAE
Senior Member

>then can i set work areapolicy = 'auto'
Yes, you can.
Previous Topic: how to increase the performance
Next Topic: Rebuild of indexes and 'Sweeper' referred in Ask tom site Options
Goto Forum:
  


Current Time: Thu Dec 08 10:47:33 CST 2016

Total time taken to generate the page: 0.06629 seconds