Home » Fusion Middleware & Colab Suite » Weblogic & Application Server » unable to start OIDMON
unable to start OIDMON [message #283383] Tue, 27 November 2007 00:16
kamragulshan
Messages: 63
Registered: May 2005
Location: Delhi
Member
We have oracle 10g AS, Oracle 10g database and OID on 9i on Solaris 5.9. All were working fine but suddenly one disk crashed and all the datafiles related to the above instance lost.
We have export backup of OID metadata repository and database.
But the software / binaries of all the instance are intact. There is no loss of software.
We have created OID metadata repository database and imported the database from export backup.
Now when i am trying to start OID using "oidmon connect=testoid start" it finished without error but when i checked the process using "ps -ef|grep oidldap" it did not show the process.
On the other hand, i run opmnctl startall, it start a few processes.Please see the below output:

@bacos:bacosas:>opmnctl status

Processes in Instance: bacosas.bacos
-------------------+--------------------+-------+---------
ias-component      | process-type       |   pid | status
-------------------+--------------------+-------+---------
Discoverer         | PreferenceServer   | 20798 | Alive
Discoverer         | OAD                | 20802 | Alive
Discoverer         | OSAgent            | 20797 | Alive
WebCache           | WebCacheAdmin      | 20796 | Alive
WebCache           | WebCache           | 20795 | Alive
HTTP_Server        | HTTP_Server        | 20793 | Alive
OC4J               | OC4J_BI_Forms      |   N/A | Down
OC4J               | OC4J_Portal        |   N/A | Down
OC4J               | home               |   N/A | Down
dcm-daemon         | dcm-daemon         |   N/A | Down
LogLoader          | logloaderd         |   N/A | Down


Kindly suggest as i am new to OID and AS.
Do i need to start any other service or is there any registration that i need to be done and that did not effective after restoring the database.


Please suggest something.



Thanks in Advance
Gulshan
Previous Topic: remote connectivity for application server
Next Topic: Disabling ports 389, 686 of Solaris
Goto Forum:
  


Current Time: Sat Dec 10 16:21:46 CST 2016

Total time taken to generate the page: 0.07901 seconds