Home » Fusion Middleware & Colab Suite » Weblogic & Application Server » Port Problem!!
icon4.gif  Port Problem!! [message #282964] Sun, 25 November 2007 11:28 Go to next message
tanmoy7
Messages: 20
Registered: February 2007
Location: Dhaka, Bangladesh
Junior Member

hi everybody,
I want to change my port from 7777 to 80, how can I do that.
My operating system is Windows 2000 server family,

For example: when a user type "http://servername:7777, he or she be able to only type "http://servername."

How can I do that.pls reply as early as possible.

tanmoy
Re: Port Problem!! [message #283309 is a reply to message #282964] Mon, 26 November 2007 11:53 Go to previous messageGo to next message
andrew again
Messages: 2577
Registered: March 2000
Senior Member
Oracle has several different flavours of app server and their config is all completely different. You'll never get the answer you're looking for without giving the product name and version umber...
Re: Port Problem!! [message #283559 is a reply to message #282964] Tue, 27 November 2007 08:15 Go to previous messageGo to next message
virtualmorrigan
Messages: 7
Registered: November 2007
Junior Member
first, which application server version?

second - do you want to _change_ it or have an additional port? if it's the second, then I'd say a virtual host entry in httpd.conf - which usually can be done from the iasconsole - should do

morrigan
Re: Port Problem!! [message #290509 is a reply to message #282964] Sat, 29 December 2007 04:47 Go to previous messageGo to next message
masoodoraclefaq
Messages: 1
Registered: July 2007
Junior Member
Hi, did you solve your problem ?

I am facing the same, can you tell us how to do it ?

Thanks and regards
Re: Port Problem!! [message #294971 is a reply to message #283309] Mon, 21 January 2008 01:06 Go to previous message
atul_iiit
Messages: 55
Registered: August 2006
Member
You have to define port 80 in webcache
Change site to server mapping in this port
define virtual host in httpd.conf
change port in portal iasconfig.xml
reregister new url with sso server using ssoreg.sh



Atul Kumar
http://onlineappsdba.com

[Updated on: Mon, 21 January 2008 01:06]

Report message to a moderator

Previous Topic: Clone.pl errors with "rror occured invoking ChgIP. Error value: -1"
Next Topic: What files to check
Goto Forum:
  


Current Time: Tue Dec 06 06:32:37 CST 2016

Total time taken to generate the page: 0.13510 seconds