Home » RDBMS Server » Backup & Recovery » Problem after moving server (oracle 9i on solaris 10)
icon9.gif  Problem after moving server [message #282812] Fri, 23 November 2007 13:37 Go to next message
thorin666
Messages: 144
Registered: March 2007
Senior Member

Hi i was movin from the production to development db coping datafiles and when i was opening usin resetlogs i get
ORA-01194: file 1 needs more recovery to be consistent
ORA-01110: data file 1: '/DESA/INTER/d01/system01.dbf'



i remember that there was a pfile parameter with the "_" before to allow to open the database anyway
My questions are 2...
first if anyone remember what´s that paramenter
second if anyone know howto fix in a noarchivelog database (i know using recover database until escape but i think that will don´t work cause noarchivelog

thnx Very Happy


Re: Problem after moving server [message #282819 is a reply to message #282812] Fri, 23 November 2007 18:03 Go to previous message
Mahesh Rajendran
Messages: 10672
Registered: March 2002
Location: oracleDocoVille
Senior Member
Account Moderator
You need to do a clean shutdown before copying the files.
Seems you forgot to do that.
Starting over is much easier, instead fixing this issue.
Please be advised that those "_" parameters are supposed to be used only by the advise of Oracle Support and not a from public forum.
Previous Topic: rman backups
Next Topic: NORESETLOGS when restoring from cold backup
Goto Forum:
  


Current Time: Sat Dec 03 22:28:34 CST 2016

Total time taken to generate the page: 0.13087 seconds