Home » RDBMS Server » Backup & Recovery » rman
rman [message #281763] Mon, 19 November 2007 04:50 Go to next message
Messages: 41
Registered: October 2007
Location: hyderabad
when i am connecting rman its show error

C:\Documents and Settings\TARUNI>rman target rman/buprec@orcl nocatalog;

Argument Value Description
target quoted-string connect-string for target database
catalog quoted-string connect-string for recovery catalog
nocatalog none if specified, then no recovery catalog
cmdfile quoted-string name of input command file
log quoted-string name of output message log file
trace quoted-string name of output debugging message log file
append none if specified, log is opened in append mode
debug optional-args activate debugging
msgno none show RMAN-nnnn prefix for all messages
send quoted-string send a command to the media manager
pipe string building block for pipe names
timeout integer number of seconds to wait for pipe input
Both single and double quotes (' or ") are accepted for a quoted-string.
Quotes are not required unless the string contains embedded white-space.

RMAN-00571: ===========================================================
RMAN-00569: =============== ERROR MESSAGE STACK FOLLOWS ===============
RMAN-00571: ===========================================================
RMAN-00552: syntax error in command line arguments
RMAN-01005: syntax error: found ";": expecting one of: "append, at, auxiliary, c
atalog, cmdfile, clone, debug, log, msglog, mask, msgno, nocatalog, pipe, rcvcat
, script, slaxdebug, send, target, timeout, trace"
RMAN-01007: at line 0 column 11 file: command line arguments
Re: rman [message #281773 is a reply to message #281763] Mon, 19 November 2007 05:11 Go to previous messageGo to next message
Messages: 1554
Registered: June 2007
Location: Dhaka,Bangladesh. Mobile:...
Senior Member

It is the syntax error. copy and paste of screen message what you actually did and the outcome.
Re: rman [message #281774 is a reply to message #281763] Mon, 19 November 2007 05:12 Go to previous message
Messages: 754
Registered: October 2007
Senior Member
Dont put a semicolon after the connect string

[Updated on: Mon, 19 November 2007 05:13]

Report message to a moderator

Previous Topic: recovery
Next Topic: system datafile recovery
Goto Forum:

Current Time: Sat Oct 22 11:58:02 CDT 2016

Total time taken to generate the page: 0.09764 seconds