Home » Developer & Programmer » Reports & Discoverer » Error REP - 0501 Couldnot connect to database (oracle report builder 10g)
Error REP - 0501 Couldnot connect to database [message #281128] Thu, 15 November 2007 17:35 Go to next message
sukanya2006
Messages: 2
Registered: November 2007
Junior Member
Hi...

I have oracle 9i installed on my system. I recently installed Oracle Developer Suite 10g also. when I try to connect to the database using username and password, it is giving an error like REP-0501 couldnot connect to the database.

Iam able to connect to database through SQL*Plus.

I donot know what changes need to be done to tnsnames.ora file if the problem is because of this.

Please help me solve this issue.
Thanks in advance.

Re: Error REP - 0501 Couldnot connect to database [message #281129 is a reply to message #281128] Thu, 15 November 2007 17:48 Go to previous messageGo to next message
BlackSwan
Messages: 25032
Registered: January 2009
Location: SoCal
Senior Member
You likely now have two different copies of tnsnames.ora files;
the older 1 from the database installation process & the newer 1 from the installation of Oracle Developer Suite 10g.
Replace the tnsnames.ora file in the Developer directory tree with the tnsnames.ora from the database directory tree.
Re: Error REP - 0501 Couldnot connect to database [message #281430 is a reply to message #281129] Fri, 16 November 2007 17:27 Go to previous message
sukanya2006
Messages: 2
Registered: November 2007
Junior Member
That was really helpful.I could connect to my database now.
Thankyou very much.
Previous Topic: TO_NUM and error handling
Next Topic: fresher with report 6i
Goto Forum:
  


Current Time: Fri Dec 02 12:04:05 CST 2016

Total time taken to generate the page: 0.10183 seconds