Home » RDBMS Server » Backup & Recovery » Problems with Recovery
Problems with Recovery [message #280472] Tue, 13 November 2007 15:39 Go to next message
Messages: 70
Registered: July 2007
Location: Johannesburg

Can someone please help me out here:
My system (winXP) comprises of 2 hard drives in which Oracle10g was on C drive
and I multiplexed my controlfile and logfile on E which is a logical drive
on C and have the 3rd copies on the 2nd hard drive (F).

I took out the 2nd hard drive (F) that has my 3rd multiplex copies of my controlfile
and logfiles trying to practise some recovery. I've tried what I know but it's not
working. I deleted the entry for the 3rd multiplex controlfile and logfile in the
PFILE, it does not help.

When I tried to start SQL*Plus, I get this error message:
ORA-01034: ORACLE not available
ORA-27101: Shared memory realm does not exist.

Meanwhile, the listener, oracle service and the dbconsole are all started.

Please how do I get my database up and running.

Here's the message I got from SQL*PLUS prompt:

C:\>sqlplus /nolog
SQL> conn /as sysdba
Connected to an idle instance.
SQL> startup nomount
ORA-01261: Parameter db_create_online_log_dest_3 destination string cannot be translated
ORA-01263: Name given for file destination directory is invalid
OSD-04018: Unable to access the specified directory or device.
O/S-Error: (OS 3) The system cannot find the file specified.

Regards and thanks,

Re: Problems with Recovery [message #280478 is a reply to message #280472] Tue, 13 November 2007 16:27 Go to previous message
Messages: 2794
Registered: April 2006
Senior Member
Couple questions for you:

Was the database OPEN when you pulled the hard drive?
Are you using a spfile or pfile?
What did you specify for db_create_online_log_dest_3?

[Updated on: Tue, 13 November 2007 19:16]

Report message to a moderator

Previous Topic: Cloning a database from one m/c to another
Next Topic: Can Rman backup DB at lower version
Goto Forum:

Current Time: Fri Oct 28 03:21:04 CDT 2016

Total time taken to generate the page: 0.14212 seconds