Home » Infrastructure » Linux » rpm (oracle database 10g R2(10.2.0.1.0) for RHEL 4 Update 4 on power)
rpm [message #278348] Sat, 03 November 2007 03:44
ara.oracle
Messages: 142
Registered: August 2007
Senior Member
In oracle pre-requisites for IBM power.


For RHEL4 you must install the following packages:

make-3.80-5 (not gmake!)
gcc-3.4.3-22.1
gcc-ppc32-3.4.3-22.1
gcc-c++-3.4.3-22.1
gcc-c++-ppc32-3.4.3-22.1
glibc-2.3.4-2.9
glibc-2.3.4-2.9 (64-Bit)
libgcc-3.4.3-9.EL4
libgcc-3.4.3-9.EL4.ppc64.rp
libstdc++-3.4.3-9.EL4
libstdc++-devel-3.4.3-9.EL4
libaio-0.3.103-3
libaio-0.3.103-3 (64-Bit)
libaio-devel-0.3.103-3 (64-Bit)
compat-libstdc++-33-3.2.3-47.3
binutils-2.15.92.0.2-13
perl-5.8.5-12.1
tcl-8.4.7-2
unzip-5.51-7
zip-2.3-27
tar-1.14-4


I have installed RHEL 4 Up 4
In this only the libgcc-3.4.3-9.EL4.ppc64.rp
was not found.
but it is recommended.
i have tried to download this rpm in many download rpm sites but i cant find.
so please help me.
Its a critical issue.

the oracle IBM power document which i follwed is

http://www-941.ibm.com/collaboration/wiki/display/LinuxP/Installing+Oracle+Database
Previous Topic: create database error
Next Topic: oracle database installation error
Goto Forum:
  


Current Time: Wed Jul 23 19:21:27 CDT 2014

Total time taken to generate the page: 0.09354 seconds