Home » RDBMS Server » Enterprise Manager » Oracle 10g Installation on Windows XP
Oracle 10g Installation on Windows XP [message #277293] Mon, 29 October 2007 07:42 Go to next message
fullfocus
Messages: 8
Registered: January 2007
Junior Member
Hello:

I just installed Oracle 10g using Windows XP.

I am able to successfully login. When I do and I'm at the EM home page, I have the following error message:
java.lang.Exception: Exception in sending Request :: null

Can someone help?

Thank you.
Re: Oracle 10g Installation on Windows XP [message #277328 is a reply to message #277293] Mon, 29 October 2007 10:57 Go to previous messageGo to next message
DreamzZ
Messages: 1666
Registered: May 2007
Location: Dreamzland
Senior Member
Set timezone for your database.

Or on command prompt Try this Command

C:\> Unset TZ
c:\> emctl start dbconsole.
Re: Oracle 10g Installation on Windows XP [message #277333 is a reply to message #277293] Mon, 29 October 2007 11:14 Go to previous messageGo to next message
fullfocus
Messages: 8
Registered: January 2007
Junior Member
Hi,

When I try to type Unset TZ I get the following:
"unset" is not recognized as an internal or external command, operable program or batch file.

Also, when I type echo TZ, the response I get is TZ.

Any ideas?
Re: Oracle 10g Installation on Windows XP [message #277334 is a reply to message #277328] Mon, 29 October 2007 11:24 Go to previous messageGo to next message
fullfocus
Messages: 8
Registered: January 2007
Junior Member
I went ahead and typed emctl stop dbconsole and that was successful.

I then typed emctl start dbconsole and received the message saying that the service was started successfully.

Yet, when I go into EM, I'm still getting that java.lang error message.

On the command prompt, no matter what I do, I'm not receiving any error messages or mismatches or anything.
Re: Oracle 10g Installation on Windows XP [message #277338 is a reply to message #277334] Mon, 29 October 2007 11:59 Go to previous messageGo to next message
DreamzZ
Messages: 1666
Registered: May 2007
Location: Dreamzland
Senior Member
Check this thread

http://www.orafaq.com/forum/m/262223/105911/?srch=java.lang.Exception%3A+Exception+in+sending+Request+%3A%3A+null#msg_262223
Re: Oracle 10g Installation on Windows XP [message #277343 is a reply to message #277293] Mon, 29 October 2007 12:25 Go to previous messageGo to next message
fullfocus
Messages: 8
Registered: January 2007
Junior Member
Hi,

I looked over the thread. I'm a little confused.

In one section of the thread, it is mentioned to set the agentTZRegion=EST. And, further down the thread, Africa/Cairo. In my case, it will be America/New_York.

I'm not sure what the correct setting I should be using.
Re: Oracle 10g Installation on Windows XP [message #277351 is a reply to message #277343] Mon, 29 October 2007 13:05 Go to previous message
DreamzZ
Messages: 1666
Registered: May 2007
Location: Dreamzland
Senior Member
Set your own TimeZone or where you are currently.
Previous Topic: Failed to connect to database instance (DBD ERROR: OCISessionBegin)
Next Topic: Problem In Install ORACLE 9i
Goto Forum:
  


Current Time: Sat Dec 10 03:04:39 CST 2016

Total time taken to generate the page: 0.24018 seconds