Home » Developer & Programmer » Forms » Problem in List item
Problem in List item [message #277059] Sun, 28 October 2007 05:15 Go to next message
alijeyan
Messages: 180
Registered: January 2007
Location: IRAN
Senior Member
Hi

i want use table 's data in a list item .

how can i add_item_element from a table ?

ALI
Re: Problem in List item [message #277061 is a reply to message #277059] Sun, 28 October 2007 05:35 Go to previous messageGo to next message
vamsi kasina
Messages: 2107
Registered: October 2003
Location: Riyadh, Saudi Arabia
Senior Member
What do you mean by add_item_element?

If you want to populate list from table, you can use the procedures POPULATE....

By
Vamsi
Re: Problem in List item [message #277062 is a reply to message #277061] Sun, 28 October 2007 05:45 Go to previous messageGo to next message
alijeyan
Messages: 180
Registered: January 2007
Location: IRAN
Senior Member
thanx vamsi

ALI
Re: Problem in List item [message #277096 is a reply to message #277059] Sun, 28 October 2007 20:20 Go to previous messageGo to next message
djmartin
Messages: 10180
Registered: March 2005
Location: Canberra ACT Australia
Senior Member
Account Moderator
Have you considered defining a 'record_group' in the Forms Builder?

David
Re: Problem in List item [message #277117 is a reply to message #277096] Mon, 29 October 2007 00:20 Go to previous message
alijeyan
Messages: 180
Registered: January 2007
Location: IRAN
Senior Member
Hi David

Yes

ALI
Previous Topic: frm 499815,global.n_lang_code
Next Topic: Validating the Forms / Reports Installed Version
Goto Forum:
  


Current Time: Sun Dec 11 00:22:20 CST 2016

Total time taken to generate the page: 0.09729 seconds