Home » Developer & Programmer » Forms » Scroll bar problem
Scroll bar problem [message #272839] Mon, 08 October 2007 00:11 Go to next message
fam_bila
Messages: 43
Registered: August 2007
Location: pakistan
Member
In a canvas i make a farme .
In frame i place some of text items.
Text items are in a data block which is build manually.

now i want that a scroll bar is shown in this frame not on canvas.
i set
frame scrollbar property to yes
window scrollbar property to yes
datablock scrollbar property to yes


but on form it is not shown on frame, but it is shown on canvas.

thanx,

[Updated on: Mon, 08 October 2007 00:12]

Report message to a moderator

Re: Scroll bar problem [message #272903 is a reply to message #272839] Mon, 08 October 2007 02:39 Go to previous messageGo to next message
djmartin
Messages: 10180
Registered: March 2005
Location: Canberra ACT Australia
Senior Member
Account Moderator
Please post an image of your form AS A JPG.

I believe you only have to move the scroll bar inside the frame and make it small enough to fit.

David
Re: Scroll bar problem [message #273056 is a reply to message #272903] Mon, 08 October 2007 23:23 Go to previous messageGo to next message
fam_bila
Messages: 43
Registered: August 2007
Location: pakistan
Member
ok i'll attach my form's JPG image
now u check it
  • Attachment: test.JPG
    (Size: 74.87KB, Downloaded 109 times)
Re: Scroll bar problem [message #273110 is a reply to message #273056] Tue, 09 October 2007 02:13 Go to previous messageGo to next message
djmartin
Messages: 10180
Registered: March 2005
Location: Canberra ACT Australia
Senior Member
Account Moderator
I can see a horizontal and a vertical IE browser scroll bar. Are these the ones that you want to remove?

David
Re: Scroll bar problem [message #273131 is a reply to message #272839] Tue, 09 October 2007 02:58 Go to previous message
tiny_oracle
Messages: 20
Registered: October 2007
Location: Syria
Junior Member

I tried to do it here , it's working well ...
set the scrollbar in datablock then in frame it should run well , have you tried to drag it inside the Frame ???

I don't know well if that work , any way I don't like to do such datablocks manually , try to build it by wizard it's much easier and more reliable ...

see my configurations , it's worknig well here !!!
Previous Topic: CALENDER PROBLEM
Next Topic: Search a string in Oracle Forms 10g
Goto Forum:
  


Current Time: Sat Dec 10 03:01:15 CST 2016

Total time taken to generate the page: 0.09307 seconds