Home » Applications » Oracle Fusion Apps & E-Business Suite » report gives no data
report gives no data [message #272785] Sun, 07 October 2007 06:29 Go to next message
Abeer30
Messages: 110
Registered: March 2007
Senior Member
Hello,

I have a report that run succesfully with or without parameters filled in 6i. In Oracle applications the report runs successfully if the parameters were not filled and gives no data if any of the parameters were filled.
Please notice that the same value sets are used in other reports successfully.
Any Idea?
Re: report gives no data [message #273407 is a reply to message #272785] Wed, 10 October 2007 06:21 Go to previous messageGo to next message
Abeer30
Messages: 110
Registered: March 2007
Senior Member
my problem was that i was passing to the query a field other than the id column used in the value set.
Re: report gives no data [message #273452 is a reply to message #273407] Wed, 10 October 2007 09:24 Go to previous messageGo to next message
vamsi kasina
Messages: 2107
Registered: October 2003
Location: Riyadh, Saudi Arabia
Senior Member
Did you fix that?
Still do you have problems?

By
Vamsi
Re: report gives no data [message #274463 is a reply to message #273452] Tue, 16 October 2007 02:43 Go to previous message
Abeer30
Messages: 110
Registered: March 2007
Senior Member
yes thank you
problem is fixed as i said iwas passing to the parameter in the query a field other than the ID defined in the value set
Previous Topic: Difference between Process,Discrete and Flow Mfg.process
Next Topic: Defination and purpose of vat interim recovery and recovery account
Goto Forum:
  


Current Time: Sun Dec 04 04:37:21 CST 2016

Total time taken to generate the page: 0.10359 seconds