Home » Server Options » Data Guard » Config issue
Config issue [message #271896] Wed, 03 October 2007 05:31 Go to next message
hexmanju
Messages: 71
Registered: September 2005
Location: MUMBAI
Member
Hi
I am trying to configure Physical Standby Database.When i see the Alert Log of Primary Database i get an error as follows:-

PING[ARC1]: Heartbeat failed to connect to standby 'standby'. Error is 12528.
Wed Oct 03 15:44:59 2007
Thread 1 cannot allocate new log, sequence 6
Private strand flush not complete
Current log# 1 seq# 5 mem# 0: E:\ORACLE\PRODUCT\10.2.0\ORADATA\PRIMARY\REDO01.LOG
Thread 1 advanced to log sequence 6
Current log# 2 seq# 6 mem# 0: E:\ORACLE\PRODUCT\10.2.0\ORADATA\PRIMARY\REDO02.LOG
Wed Oct 03 15:46:40 2007
Shutting down archive processes
Wed Oct 03 15:46:45 2007
ARCH shutting down
ARC2: Archival stopped
Wed Oct 03 15:46:46 2007
Error 1031 received logging on to the standby
Wed Oct 03 15:46:46 2007
Errors in file e:\oracle\product\10.2.0\admin\primary\bdump\primary_arc1_5236.trc:
ORA-01031: insufficient privileges

PING[ARC1]: Heartbeat failed to connect to standby 'standby'. Error is 1031.
Wed Oct 03 15:49:08 2007
Thread 1 cannot allocate new log, sequence 7
Private strand flush not complete
Current log# 2 seq# 6 mem# 0: E:\ORACLE\PRODUCT\10.2.0\ORADATA\PRIMARY\REDO02.LOG
Thread 1 advanced to log sequence 7
Current log# 3 seq# 7 mem# 0: E:\ORACLE\PRODUCT\10.2.0\ORADATA\PRIMARY\REDO03.LOG
Wed Oct 03 15:50:39 2007
Thread 1 cannot allocate new log, sequence 8
Private strand flush not complete
Current log# 3 seq# 7 mem# 0: E:\ORACLE\PRODUCT\10.2.0\ORADATA\PRIMARY\REDO03.LOG
Thread 1 advanced to log sequence 8
Current log# 1 seq# 8 mem# 0: E:\ORACLE\PRODUCT\10.2.0\ORADATA\PRIMARY\REDO01.LOG
Wed Oct 03 15:51:47 2007
Error 1031 received logging on to the standby
Wed Oct 03 15:51:47 2007
Errors in file e:\oracle\product\10.2.0\admin\primary\bdump\primary_arc1_5236.trc:
ORA-01031: insufficient privileges



Kindly help me asap

Thanks
MM
Re: Config issue [message #272003 is a reply to message #271896] Wed, 03 October 2007 11:09 Go to previous messageGo to next message
DreamzZ
Messages: 1666
Registered: May 2007
Location: Dreamzland
Senior Member
Post oracle version and result of this query from PRIMARY

SQL>  Select Status, Error
  2  from v$Archive_dest
  3  where dest_id=2;

STATUS    ERROR
--------- -----------------------------------------------------------------
VALID


SQL> select sequence#,applied from v$archived_log;

 SEQUENCE# APP
---------- ---
       318 YES
       319 YES
       320 YES
       321 YES

Re: Config issue [message #272132 is a reply to message #272003] Thu, 04 October 2007 01:57 Go to previous messageGo to next message
NandKumar
Messages: 92
Registered: June 2007
Location: v$hyderabad
Member
Seems like a password file issue. Recreate the password file at the standby...giving the same password as the primary database.
Re: Config issue [message #272283 is a reply to message #272132] Thu, 04 October 2007 07:43 Go to previous messageGo to next message
hexmanju
Messages: 71
Registered: September 2005
Location: MUMBAI
Member
Thanks Nand Kumar.You were right.It was a password file issue.I amde the password same in both primary and standby.

But just tell me copying the same password file as primary would also resolve the issue,right?

Thanks anyways

MM
Re: Config issue [message #272299 is a reply to message #272283] Thu, 04 October 2007 08:29 Go to previous message
NandKumar
Messages: 92
Registered: June 2007
Location: v$hyderabad
Member
Yes it might have worked.
Previous Topic: dataguard broker issue
Next Topic: can't applied archive log????
Goto Forum:
  


Current Time: Wed Dec 07 18:37:17 CST 2016

Total time taken to generate the page: 0.22740 seconds