Home » Developer & Programmer » Reports & Discoverer » Problem with reports
Problem with reports [message #271669] Tue, 02 October 2007 08:02 Go to next message
sarah zizo
Messages: 5
Registered: October 2007
Junior Member
Hi all
how r u
hope u r fine
i am facing a problem with the report and it is took too long and i wanna solve it badly
when i run report from a form it doesnt appear in a browser or a window nothing no errors and when i ckeck it in report's server it is successfully accomplished
i wanna know y and what is the soltuion
plzzzzzzzzzzzzzzz help me
waiting urgently 4 ur reply
Re: Problem with reports [message #271749 is a reply to message #271669] Tue, 02 October 2007 14:40 Go to previous messageGo to next message
Littlefoot
Messages: 20894
Registered: June 2005
Location: Croatia, Europe
Senior Member
Account Moderator
Welcome!

Please, read the OraFAQ Forum Guide before you post another message, especially part regarding the IM speak. We are not using mobile phones nor any kind of messengers and are not trying to save space in the database using IM shortcuts (i.e. avoid use of 'u', 'ur', '4', 'y' etc.).

Also, learn how to properly write a message, especially regarding information which is necessary for us to help you. It means you should have given us CODE you used. Saying that you run the report is simply far from enough. Which statements did you use? How did you call the report?

A blind guess: did you disable the browser's pop-up blocker before trying to run the report?
Re: Problem with reports [message #271901 is a reply to message #271749] Wed, 03 October 2007 05:56 Go to previous messageGo to next message
sarah zizo
Messages: 5
Registered: October 2007
Junior Member
hi how are you
thank you so much for Embarrassing me like that any one i will try to commit to anything in this guide i didn't it see it before.
i am facing a problem and i can't solve it
i created a form with a button that calls a report and runs it and it is working perfect on my computer but when i took it on another computer to run it ran already but it didnt appear in a browser or a new window nothing i don't think that the problem is from the code i think it is the server or browser problems or something hope you could really help and urgently because it took me so long and i want to get this over with
i attached a copy of the report(.rdf) and the form to check out the code
thank you for your help
Re: Problem with reports [message #271916 is a reply to message #271749] Wed, 03 October 2007 06:39 Go to previous messageGo to next message
Littlefoot
Messages: 20894
Registered: June 2005
Location: Croatia, Europe
Senior Member
Account Moderator
Littlefoot wrote on Tue, 02 October 2007 21:40
Did you disable the browser's pop-up blocker before trying to run the report?

Re: Problem with reports [message #271939 is a reply to message #271916] Wed, 03 October 2007 07:09 Go to previous messageGo to next message
sarah zizo
Messages: 5
Registered: October 2007
Junior Member
actually this computer is not connected to the net so there is no pop up blocker
Re: Problem with reports [message #271946 is a reply to message #271939] Wed, 03 October 2007 07:18 Go to previous messageGo to next message
Littlefoot
Messages: 20894
Registered: June 2005
Location: Croatia, Europe
Senior Member
Account Moderator
Report is opened as a pop-up window. So, if the pop-up blocker is not disabled, there'll be no report at all.

It has nothing to do with being connected to the Internet.
Re: Problem with reports [message #271956 is a reply to message #271946] Wed, 03 October 2007 08:20 Go to previous messageGo to next message
sarah zizo
Messages: 5
Registered: October 2007
Junior Member
hi again
there is no pop-up blocker
take in consideration that am working on windows server 2003
URGENT HELP [message #272231 is a reply to message #271956] Thu, 04 October 2007 04:58 Go to previous message
sarah zizo
Messages: 5
Registered: October 2007
Junior Member
please can any one help me with my problem
it took me so much time and i want to solve it
Previous Topic: Report LOG File..
Next Topic: Crystal Formula help
Goto Forum:
  


Current Time: Mon Dec 05 10:49:06 CST 2016

Total time taken to generate the page: 0.13031 seconds