Home » Developer & Programmer » Forms » FORMS 6.0.5
FORMS 6.0.5 [message #271001] Fri, 28 September 2007 13:04 Go to next message
indrajethra
Messages: 7
Registered: September 2007
Junior Member
After opening a form using FORM builder when compiling the form following message is displayed.

The instruction at 0X676176d0 referenced memory at 0X00000008. The memory could not be read

ORACLE 8.1.7
FORMS version: 6.0.5.35.3
Re: FORMS 6.0.5 [message #271003 is a reply to message #271001] Fri, 28 September 2007 13:09 Go to previous messageGo to next message
Michel Cadot
Messages: 64111
Registered: March 2007
Location: Nanterre, France, http://...
Senior Member
Account Moderator
Don't report to get attention.
Read the Guide, it is clearly stated that MUST not be done.

Regards
Michel
Re: FORMS 6.0.5 [message #271004 is a reply to message #271003] Fri, 28 September 2007 13:16 Go to previous messageGo to next message
indrajethra
Messages: 7
Registered: September 2007
Junior Member
Hi Mike,

I am not sure what do you mean by your remarks. I was told by ORACLE to apply patch 17 to get to version 6i and then convert to 10G forms.

Indra
Re: FORMS 6.0.5 [message #271006 is a reply to message #271004] Fri, 28 September 2007 13:29 Go to previous messageGo to next message
Michel Cadot
Messages: 64111
Registered: March 2007
Location: Nanterre, France, http://...
Senior Member
Account Moderator
My remark was you reported your message to moderator (click on "Report message to a moderator"), this must be done only if (from Guide) "you feel that a message is not admissible for some reason (offending language/opinions, personal attacks, ...)" and not "if you want extra attention for your topic, reporting will act counter-productive".
Maybe you click on the wrong button, so take care.

Regards
Michel
Re: FORMS 6.0.5 [message #271008 is a reply to message #271006] Fri, 28 September 2007 13:31 Go to previous messageGo to next message
indrajethra
Messages: 7
Registered: September 2007
Junior Member
Sorry for the confusion.
Re: FORMS 6.0.5 [message #271771 is a reply to message #271001] Tue, 02 October 2007 19:09 Go to previous messageGo to next message
djmartin
Messages: 10180
Registered: March 2005
Location: Canberra ACT Australia
Senior Member
Account Moderator
Is this the first form with which you have ever worked?

Can you run the 'test' form? Do you have a 'test' form? Can you find the Oracle website and the sample forms?

David
Re: FORMS 6.0.5 [message #271950 is a reply to message #271771] Wed, 03 October 2007 07:53 Go to previous messageGo to next message
indrajethra
Messages: 7
Registered: September 2007
Junior Member
Hi David,

Thanks for your response. I have another form which works fine, however this group of forms for same application encounter this error condition. Forms version is 6.0.5.35.3. We are in the process of upgrading to FORMS 10G, however first we need to convert forms to version 6i, before we can proceed with 10G.

Indra


Re: FORMS 6.0.5 [message #272424 is a reply to message #271950] Fri, 05 October 2007 00:53 Go to previous messageGo to next message
djmartin
Messages: 10180
Registered: March 2005
Location: Canberra ACT Australia
Senior Member
Account Moderator
Does this mean that you are converting from Forms 4.5 to Forms 6/6i and then you will convert to Forms 10g?

David
Re: FORMS 6.0.5 [message #272528 is a reply to message #272424] Fri, 05 October 2007 07:21 Go to previous messageGo to next message
indrajethra
Messages: 7
Registered: September 2007
Junior Member
Yes, that's exactly what I need to do. Any idea about the problem will be greatly appreciated.

Thanks
Indra
Re: FORMS 6.0.5 [message #272867 is a reply to message #272528] Mon, 08 October 2007 01:39 Go to previous messageGo to next message
djmartin
Messages: 10180
Registered: March 2005
Location: Canberra ACT Australia
Senior Member
Account Moderator
Does this form use an object library, a different menu, or a reference form? Are you doing a Ctrl-Shft-k (Compile All) or Ctrl-k (Incemental Compile)? Use the prior for Forms version 6 and higher.

David
Re: FORMS 6.0.5 [message #273186 is a reply to message #272867] Tue, 09 October 2007 07:09 Go to previous messageGo to next message
indrajethra
Messages: 7
Registered: September 2007
Junior Member
Hi Dave,

Yes it utilizes object library and reference form. The working form also uses the same obj lib and ref form namely TOOLBAR. I am compiling all by selecting from the pull down menu. This form also has another menu whereas the working form does not.

Thanks
Indra
Re: FORMS 6.0.5 [message #273318 is a reply to message #273186] Tue, 09 October 2007 23:43 Go to previous messageGo to next message
djmartin
Messages: 10180
Registered: March 2005
Location: Canberra ACT Australia
Senior Member
Account Moderator
Have you recompiled and regenerated the menu, object libraries and reference form? If not, then do so.

David
Re: FORMS 6.0.5 [message #273425 is a reply to message #273318] Wed, 10 October 2007 07:27 Go to previous message
indrajethra
Messages: 7
Registered: September 2007
Junior Member
OK, I will compile these and let you know.

Thanks
Indra
Previous Topic: error in running the form
Next Topic: LOV IN FORMS
Goto Forum:
  


Current Time: Mon Dec 05 15:13:23 CST 2016

Total time taken to generate the page: 0.10508 seconds