Home » RDBMS Server » Server Administration » no listner
no listner [message #269674] Mon, 24 September 2007 01:33 Go to next message
axiom
Messages: 26
Registered: August 2007
Junior Member
we have a database named as axiom.database is working fine & also access from other m/c.But because of power off during database not working.
it gives message as no listner .
can any one tell me the solution
Re: no listner [message #269678 is a reply to message #269674] Mon, 24 September 2007 01:36 Go to previous messageGo to next message
Michel Cadot
Messages: 64152
Registered: March 2007
Location: Nanterre, France, http://...
Senior Member
Account Moderator
Start the listener?
"lsnrctl start"

Regards
Michel
Re: no listner [message #269681 is a reply to message #269678] Mon, 24 September 2007 01:42 Go to previous messageGo to next message
axiom
Messages: 26
Registered: August 2007
Junior Member
listner already started.in lsnrctl start it gives erros as
TNS-12560: TNS:protocl adapter error
TNS-00530: protocol adapter error
and in 'lsnrctl status ' it gives message
listner supports no services
command completed successfully
Re: no listner [message #269682 is a reply to message #269681] Mon, 24 September 2007 01:45 Go to previous messageGo to next message
Michel Cadot
Messages: 64152
Registered: March 2007
Location: Nanterre, France, http://...
Senior Member
Account Moderator
Make sure your Oracle environment variables are correctly set.

Regards
Michel
Re: no listner [message #269683 is a reply to message #269682] Mon, 24 September 2007 01:47 Go to previous messageGo to next message
axiom
Messages: 26
Registered: August 2007
Junior Member
me how to set it

[Updated on: Mon, 24 September 2007 08:21] by Moderator

Report message to a moderator

Re: no listner [message #269686 is a reply to message #269674] Mon, 24 September 2007 01:52 Go to previous messageGo to next message
Arju
Messages: 1554
Registered: June 2007
Location: Dhaka,Bangladesh. Mobile:...
Senior Member

Search inside the forum or use google now.
Re: no listner [message #269826 is a reply to message #269686] Mon, 24 September 2007 15:06 Go to previous messageGo to next message
mson77
Messages: 208
Registered: August 2007
Location: Brazil
Senior Member
Hello axiom,

Is your database up and running?

Please read the Forum Guide and provide in your next message complete information to help us... to help you!

Click this link:
http://www.orafaq.com/forum/t/88153/0/

Regards,


mson77
Re: no listner [message #270584 is a reply to message #269826] Thu, 27 September 2007 11:00 Go to previous message
smunir362
Messages: 299
Registered: September 2007
Senior Member
Dear,

Check listenere port on which it is listening.

And then test the correct port in tnsnames.ora file.

This problem occure exactly when listener is configure for the port while tnsnames.ora calling it on different port. Thats why listener say no Listener. Because it is not listening for that port........

[mod-edit] illiterate IM speak removed.

[Updated on: Thu, 27 September 2007 12:59] by Moderator

Report message to a moderator

Previous Topic: session get locked
Next Topic: Database Migration form oracle 8.1.5 to 8.1.7.4
Goto Forum:
  


Current Time: Sat Dec 10 08:50:35 CST 2016

Total time taken to generate the page: 0.12577 seconds