Home » Fusion Middleware & Colab Suite » Weblogic & Application Server » Disabling ports 389, 686 of Solaris
icon4.gif  Disabling ports 389, 686 of Solaris [message #269414] Sat, 22 September 2007 03:06 Go to next message
mubeenmd
Messages: 8
Registered: September 2007
Junior Member
Hai all,

I installed 10gAS Infra successfully. I am about to install Mid. I would like to disable 389, 686 ports in solaris. I tried editing /etc/services file, but it says read-only (even though I logged-in as root).

Please can any one tell any way to disable this in solaris. And If I disable it in solaris, will there be any problem from solaris-side ?

Otherwise,, If I change 389 port of OID in portlist.ini, and then restart it, will it be ok?

Thanks all
Mubeen
Re: Disabling ports 389, 686 of Solaris [message #283571 is a reply to message #269414] Tue, 27 November 2007 08:42 Go to previous message
virtualmorrigan
Messages: 7
Registered: November 2007
Junior Member
If /etc/services is read-only for root, you can certainly override that to edit the file; either edit with vi and override from there or change the permissions, edit the file and change back.

Editing portlist.ini won't do anything, as this is only for reference as to which settings were used during installation.

I don't know whether there will be any problems in Solaris - does your Solaris box run a ldap server? If not, proably not.

If you want to reconfigure the OID ports, however, you'll need to look that up in the respective online documentation (no link since I can't tell which version you use).
Frankly, though, I'd scratch that installation and do a new one with the ports properly set (edit a staticports.ini for installation) - and do that before you install any midtiers, as you'd have to reconfigure them to the new ports as well.

Lastly, why change the ldap ports?

morrigan



Previous Topic: unable to start OIDMON
Next Topic: Client/Server vs. Application Server
Goto Forum:
  


Current Time: Wed Dec 07 10:31:37 CST 2016

Total time taken to generate the page: 0.10045 seconds