Home » Infrastructure » Windows » annot connect to just installed server (10g Express Edition)
annot connect to just installed server (10g Express Edition) [message #269042] Thu, 20 September 2007 09:24 Go to next message
wl2776
Messages: 2
Registered: September 2007
Junior Member
I've just intalled the server (10g Express Edition) on my win XP computer.
When I click on Start-> All Programs -> Oracle database 10g.. server -> Go to Data Base home page,
The browser cannot connect to the address http://127.0.0.1:8080/apex
It writes that the "address is currently unavailable" and suggests to check the address for correctness and switch off the proxies. Switching proxy settings on and off doesn't help.

Two services are running (Listener and OracleServiceXE)
All required ports (1521, 2030 and 8080) are opened in the windows firewall.
Moreover, switching off the firewall doesn't help.

However, when I change the port in the address above from 8080 to 1521, the browser displays the empty page.

I also unsuccessfully tried changing the address above from 127.0.0.1 to localhost and to 10.1.1.2 (IP of my computer).

telnet 127.0.0.1
also says that connect failed.

Running nmap from the other computer shows:

wl@ubuntu:~$ nmap -P0 10.1.1.2

Starting Nmap 4.20 ( http://insecure.org ) at 2007-09-20 18:22 MSD
Interesting ports on 10.1.1.2:
Not shown: 1690 filtered ports
PORT STATE SERVICE
80/tcp closed http
139/tcp open netbios-ssn
445/tcp open microsoft-ds
1043/tcp open boinc-client
1521/tcp open oracle
2030/tcp closed device2
8080/tcp closed http-proxy

How do I open the ports?
Re: annot connect to just installed server (10g Express Edition) [message #269080 is a reply to message #269042] Thu, 20 September 2007 12:16 Go to previous messageGo to next message
MarcL
Messages: 455
Registered: November 2006
Location: Connecticut, USA
Senior Member
I believe it is trying to use the port specified in your tnsnames.


solved. [message #269210 is a reply to message #269042] Fri, 21 September 2007 03:01 Go to previous messageGo to next message
wl2776
Messages: 2
Registered: September 2007
Junior Member
I've reinstalled Oracle by logging in as Administrator and switching off the antivirus monitor.
Not sure what action was critical, as my usual account is included in Admin's group.
Re: cannot connect to just installed server (10g Express Edition) [message #271167 is a reply to message #269042] Sun, 30 September 2007 06:37 Go to previous message
jsjs
Messages: 9
Registered: November 2005
Junior Member
hi,

I have same problem with you . I followed the instruction in these web site http://www.orablogs.com/sergio/archives/10g_express_edition/index.html
and installation guide from www.oracle.com . but still, I cannot connect to http://127.0.0.1:8080/apex. I switched off the firewall, and anti virus. and I have logged on as admin. I don't know the problem in my machine (I use Microsoft XP professional edition).


I going to use this DBMS for my assignment,so please help..!!!

I found this link http://www.oracle.com/technology/software/products/database/oracle10g/htdocs/10201winsoft.html . I downloaded Oracle Database 10g Release 2 (10.2.0.1.0) Enterprise/Standard Edition for Microsoft Windows (32-bit)and tried to installed it. I did it..!!! and it runs well. So which one is the free edition of oracle ? the oracle express edition or this one http://www.oracle.com/technology/software/products/database/oracle10g/htdocs/10201winsoft.html
???


Previous Topic: Oracle 9i 32 bit running on a Windows 2003 64 bit system
Next Topic: DO bitmap indexes perform different in Enterprise and Standard Oracle 9i editions
Goto Forum:
  


Current Time: Sat Apr 19 03:50:45 CDT 2014

Total time taken to generate the page: 0.06770 seconds