Home » RDBMS Server » Server Administration » Not able to startup db in nomount mode after 10g_home installation
Not able to startup db in nomount mode after 10g_home installation [message #268926] Thu, 20 September 2007 02:16 Go to next message
rolex.mp
Messages: 161
Registered: February 2007
Senior Member
I have installed 10g oracle_home in my linux machine

After creating oracle_home , i did run root.sh . Then tnsnames.ora , listener.ora and sqlnet.ora has been created .In sqlnet.ora parameter SQLNET.AUTHENTICATION_SERVICES is set to (NTS) . I did set TWO_TASK=<SID>
and then i tried the following command

sqlplus '/as sysdba'

its throwing the error
ERROR:
ORA-01031: insufficient privileges

then i tried as
sqlplus /nolog
SQL> startup nomount
ORA-01031: insufficient privileges
SQL> connect / as sysdba
ERROR:
ORA-01031: insufficient privileges

Let me know what should be done ?
Re: Not able to startup db in nomount mode after 10g_home installation [message #268927 is a reply to message #268926] Thu, 20 September 2007 02:18 Go to previous messageGo to next message
Mohammad Taj
Messages: 2412
Registered: September 2006
Location: Dubai, UAE
Senior Member

Hi,
try to NONE sqlnet.authentication_services to NTS.
Re: Not able to startup db in nomount mode after 10g_home installation [message #268929 is a reply to message #268926] Thu, 20 September 2007 02:22 Go to previous messageGo to next message
Arju
Messages: 1554
Registered: June 2007
Location: Dhaka,Bangladesh. Mobile:...
Senior Member

SQLNET.AUTHENTICATION_SERVICES=ALL
Re: Not able to startup db in nomount mode after 10g_home installation [message #268944 is a reply to message #268929] Thu, 20 September 2007 03:14 Go to previous messageGo to next message
rolex.mp
Messages: 161
Registered: February 2007
Senior Member
I tried setting to NONE and ALL .

But both of them didn't work . I get the same error
Re: Not able to startup db in nomount mode after 10g_home installation [message #268947 is a reply to message #268926] Thu, 20 September 2007 03:21 Go to previous messageGo to next message
Arju
Messages: 1554
Registered: June 2007
Location: Dhaka,Bangladesh. Mobile:...
Senior Member

To connect as / as sysdba ,

The oracle user/ the user you use to invoke sqlplus must be the member of OS dba group. See manual OS Authentication.
Re: Not able to startup db in nomount mode after 10g_home installation [message #268949 is a reply to message #268947] Thu, 20 September 2007 03:25 Go to previous messageGo to next message
rolex.mp
Messages: 161
Registered: February 2007
Senior Member
I did check the group in which I am operating and it is shows the group name as dba.

So I dont think there is any problem there
Re: Not able to startup db in nomount mode after 10g_home installation [message #269045 is a reply to message #268926] Thu, 20 September 2007 09:45 Go to previous messageGo to next message
BlackSwan
Messages: 25033
Registered: January 2009
Location: SoCal
Senior Member
>I did set TWO_TASK=<SID>
Why? This is NOT needed & can cause problems.

Please read & FOLLOW posting guidelines as stated in #1 STICKY post found at top of this forum; especially the part about using CUT & PASTE plus use of <code tags>.

post results from
env | sort
Re: Not able to startup db in nomount mode after 10g_home installation [message #269169 is a reply to message #268926] Thu, 20 September 2007 22:54 Go to previous message
mson77
Messages: 208
Registered: August 2007
Location: Brazil
Senior Member
Hello rolex.mp

Quote:
I have installed 10g oracle_home in my linux machine

After creating oracle_home , i did run root.sh . Then tnsnames.ora , listener.ora and sqlnet.ora has been created .In sqlnet.ora parameter SQLNET.AUTHENTICATION_SERVICES is set to (NTS) . I did set TWO_TASK=<SID>
and then i tried the following command

sqlplus '/as sysdba'



1) What do you mean with "installed 10g oracle_home" and "After creating oracle_home"? Are talking about oracle database software installation process?

==> Did you create a database?

2) Please... post here the result of this command:
env |grep ORACLE_SID


Regards,


mson77
Previous Topic: patches
Next Topic: Upgarding 10g database to 11g
Goto Forum:
  


Current Time: Fri Dec 02 14:22:49 CST 2016

Total time taken to generate the page: 0.41261 seconds