Home » Applications » Oracle Fusion Apps & E-Business Suite » Problem exporting with Discoverer ...
Problem exporting with Discoverer ... [message #268018] Mon, 17 September 2007 03:01
Messages: 23
Registered: August 2007
Location: Madrid
Junior Member
Hi friends,
[Apps - DB: - Disc. version:]
Patch 5714788 is mentioned in note 406682.1 (Exporting
Macro-Enabled Workbooks from Discoverer Plus or Viewer to Excel
2003(Spanish) Hangs at 100% CPU Utilization)
After applying the patch wihtout errors (at least there are no
errors in logs and it appears the new option that is mentioned
in metalink note:"After applying the patch, new option for
Export to Microsoft Excel 2003(.xls) is added in the File
-->Export menu of Plus and Viewer. This option will appear ONLY
if Plus (or Viewer) is run in Spanish, Spanish_Mexico or
Spanish_Spain locales.") when I try to export .. it appears on
the top of the screen an error message saying:
"There not exists data available to do the export. This is due to
a problem in Oracle BI Discoverer. Contact with Oracle Support

I've just been in a OWC with Metalink people.. trying to solve
this problem but.. without succesful..
We have tried to export with discoverer Plus.. and it works OK...
but not with the Viewer...
Just only worked a couple of times with Viewer ...Of course We
don't know why or when.. It seems to be something random...
(It's impossible, I know.. but...) because it was not just after
restarting internet explorer or just after deleting jar
I did 15 tests... and in two of the it worked..
Any ideas?
Metalink people are continuing investigating why it occurs...

Thanks a lot.
Jose L.
Previous Topic: DFF :: Call DFF on a Form
Next Topic: Can you Please suggest me some oracle application training insitute in Delhi & NCR preferable
Goto Forum:

Current Time: Sat Oct 22 20:23:54 CDT 2016

Total time taken to generate the page: 0.16319 seconds