Home » Other » Suggestions & Feedback » I think there is some problem with the shortcut URL tag
I think there is some problem with the shortcut URL tag [message #264094] Fri, 31 August 2007 14:03 Go to next message
S.Rajaram
Messages: 1027
Registered: October 2006
Location: United Kingdom
Senior Member
 When i tried to use the formatting tools URL i am getting this.  
[url=http://google.co.uk][/url].  
I don't think this is correct. Don't you think it should be [url] ?
Because after adding the url tag when i preview the message URL link is not getting displayed in the message. 

cheers

Raj

[Updated on: Fri, 31 August 2007 14:04]

Report message to a moderator

Re: I think there is some problem with the shortcut URL tag [message #264097 is a reply to message #264094] Fri, 31 August 2007 14:46 Go to previous messageGo to next message
Michel Cadot
Messages: 60060
Registered: March 2007
Location: Nanterre, France, http://...
Senior Member
Account Moderator
Syntax is one of the following:
[url]http://google.co.uk[/url]
[url=http://google.co.uk]Google[/url]

Then you get:
http://google.co.uk
Google

Regards
Michel
Re: I think there is some problem with the shortcut URL tag [message #264098 is a reply to message #264097] Fri, 31 August 2007 14:54 Go to previous message
S.Rajaram
Messages: 1027
Registered: October 2006
Location: United Kingdom
Senior Member
Uh Oh sorry about that. thanks for the clarification
Previous Topic: For Michel (merged & corrected name)
Next Topic: This site's search engine
Goto Forum:
  


Current Time: Fri Dec 26 01:25:31 CST 2014

Total time taken to generate the page: 0.04422 seconds