Home » Developer & Programmer » Reports & Discoverer » DISPLAY PROBLEM IN PDF OR HTML FORMAT BUT NOT IN THE REPORT BUILDER PREVIEWER
DISPLAY PROBLEM IN PDF OR HTML FORMAT BUT NOT IN THE REPORT BUILDER PREVIEWER [message #263334] Wed, 29 August 2007 13:56 Go to next message
ahebert
Messages: 2
Registered: August 2007
Location: Canada
Junior Member
Hi,
I have a report that contains data in a repeating frame. In this repeating frame, there is a frame which contains the data and under this frame there is a graph which gives a representation of the data.

When I generate my report in the previewer of report builder, everything displays correctly.

When I generate my report in pdf or HTML format, there is a problem with the display. If there is a lot of data in the frame, and that the graph must be printed on another page because there is not enough place, then in the page following the graph, certain data of the first page reappears there without reason. But this problem does not happen in the previewer of report builder.

Anyone have any idea why this happens?
Re: DISPLAY PROBLEM IN PDF OR HTML FORMAT BUT NOT IN THE REPORT BUILDER PREVIEWER [message #263823 is a reply to message #263334] Fri, 31 August 2007 02:15 Go to previous message
musman
Messages: 147
Registered: July 2007
Location: Lahore
Senior Member

did u try to solve this by displaying specific number of records on one page ..
e.g.20 or 30 or 40
according to your requirenment ..
Previous Topic: add or subtract numbers with date
Next Topic: Oracle Chart builder
Goto Forum:
  


Current Time: Wed Dec 07 14:35:59 CST 2016

Total time taken to generate the page: 0.06122 seconds