Home » Infrastructure » Windows » Problem upgrading 9.2.0.5 to 9.2.0.7
Problem upgrading 9.2.0.5 to 9.2.0.7 [message #261795] Thu, 23 August 2007 11:15 Go to next message
lowcash75
Messages: 67
Registered: February 2006
Karma: 0
Member
Hi,
When using universal installer to upgrade I get an error 'Certain files which need to be reinstalled by oracle universal installer are being used by one or more running services'. It contains a list of 30 services. All oracle services are already shutdown.

Not sure why it's asking me to shutdown windows services such as (Automatic Updates, Workstation, etc...)

Any clue?

Thanks!
Re: Problem upgrading 9.2.0.5 to 9.2.0.7 [message #261801 is a reply to message #261795] Thu, 23 August 2007 11:28 Go to previous messageGo to next message
Michel Cadot
Messages: 65153
Registered: March 2007
Location: Nanterre, France, http://...
Karma: 0
Senior Member
Account Moderator
You have to shutdown all Oracle services (name start with Oracle).
But this is Windows and sometimes some parts of program stay in memory.
In this case, switch all Oracle services to manual and reboot.

Regards
Michel
Re: Problem upgrading 9.2.0.5 to 9.2.0.7 [message #261823 is a reply to message #261801] Thu, 23 August 2007 12:56 Go to previous messageGo to next message
lowcash75
Messages: 67
Registered: February 2006
Karma: 0
Member
Michel,
That didn't work. I set all services to MANUAL and restarted the box. It runs till 88% and then errors out.

What else could it be?
Re: Problem upgrading 9.2.0.5 to 9.2.0.7 [message #261827 is a reply to message #261823] Thu, 23 August 2007 13:08 Go to previous messageGo to next message
Michel Cadot
Messages: 65153
Registered: March 2007
Location: Nanterre, France, http://...
Karma: 0
Senior Member
Account Moderator
Search in log file which file it is and rename it and restart.

Regards
Michel
Re: Problem upgrading 9.2.0.5 to 9.2.0.7 [message #261849 is a reply to message #261827] Thu, 23 August 2007 15:32 Go to previous messageGo to next message
lowcash75
Messages: 67
Registered: February 2006
Karma: 0
Member
Which log file? It's not creating a log file through Universal Installer.
Re: Problem upgrading 9.2.0.5 to 9.2.0.7 [message #261855 is a reply to message #261849] Thu, 23 August 2007 16:57 Go to previous messageGo to next message
ebrian
Messages: 2794
Registered: April 2006
Karma: 0
Senior Member
Did you look in C:\Program Files\Oracle\Inventory\logs ?
Re: Problem upgrading 9.2.0.5 to 9.2.0.7 [message #343643 is a reply to message #261855] Wed, 27 August 2008 13:18 Go to previous message
shrinika
Messages: 283
Registered: April 2008
Karma: 0
Senior Member
I had the same problem as lowcash75 has. It ran till 88% and then stopped. I turned all the oracle service to manual and restarted the machine. Now it installed successfully. thanks
Previous Topic: access denied
Next Topic: problems creating new database
Goto Forum:
  


Current Time: Tue Aug 22 11:52:45 CDT 2017

Total time taken to generate the page: 0.01855 seconds