Home » Developer & Programmer » Forms » orainst.exe creating an error while installing Forms4.5
orainst.exe creating an error while installing Forms4.5 [message #260798] Mon, 20 August 2007 23:38 Go to next message
vishubms
Messages: 10
Registered: October 2006
Location: Bangalore
Junior Member
Dear techies,

I got an error "orainst.exe has encountered a problem and needs to close, sorry for the inconvenience", while trying to install Forms 4.5 on Windows 2000. Please help me out....


Regards,

Vishwanath
Re: orainst.exe creating an error while installing Forms4.5 [message #260801 is a reply to message #260798] Mon, 20 August 2007 23:50 Go to previous messageGo to next message
BlackSwan
Messages: 25036
Registered: January 2009
Location: SoCal
Senior Member
> to install Forms 4.5 on Windows 2000. Please help me out....
Use/install s/w that has been supported during the current century.

Somehow I SERIOUSLY doubt that Forms 4.5 was ever certified on W2K.
Re: orainst.exe creating an error while installing Forms4.5 [message #260826 is a reply to message #260798] Tue, 21 August 2007 01:32 Go to previous message
djmartin
Messages: 10180
Registered: March 2005
Location: Canberra ACT Australia
Senior Member
Account Moderator
Okay. Any reason you are using 4.5 versus 9i or 10g? Verify that the version of Forms 4.5 that you have is for Windows 98 or ME and not for Unix or AIX.

David
Previous Topic: FRM 40507 : UNABLE TO FETCH NEXT QUERY RECORD ??
Next Topic: Call Import & Export from Forms
Goto Forum:
  


Current Time: Sun Dec 04 02:18:29 CST 2016

Total time taken to generate the page: 0.10477 seconds