Home » Developer & Programmer » Forms » open file *.pll --> error : PDE-PLI018 Could not find library NAME
open file *.pll --> error : PDE-PLI018 Could not find library NAME [message #260787] Mon, 20 August 2007 22:51 Go to next message
voralux
Messages: 72
Registered: January 2006
Member

if i open file *.pll --> error : PDE-PLI018 Could not find library NAME
Re: open file *.pll --> error : PDE-PLI018 Could not find library NAME [message #260792 is a reply to message #260787] Mon, 20 August 2007 23:12 Go to previous messageGo to next message
djmartin
Messages: 10180
Registered: March 2005
Location: Canberra ACT Australia
Senior Member
Account Moderator
<sarcasm>Wow!!! Another of these minimalist posts!!! I love how they stretch my psychic abilities!!!</sarcasm>

What version of Forms are you using? With what were you trying to open the library called '*'?

David
Re: open file *.pll --> error : PDE-PLI018 Could not find library NAME [message #260794 is a reply to message #260787] Mon, 20 August 2007 23:22 Go to previous messageGo to next message
voralux
Messages: 72
Registered: January 2006
Member

Oracle forms Version 6.0.8.11.3
I would like to open file POXPOPOL.pll
Re: open file *.pll --> error : PDE-PLI018 Could not find library NAME [message #260822 is a reply to message #260794] Tue, 21 August 2007 01:29 Go to previous messageGo to next message
djmartin
Messages: 10180
Registered: March 2005
Location: Canberra ACT Australia
Senior Member
Account Moderator
I repeat:
Quote:
With what were you trying to open the library

David
Re: open file *.pll --> error : PDE-PLI018 Could not find library NAME [message #260844 is a reply to message #260787] Tue, 21 August 2007 01:56 Go to previous messageGo to next message
Flyhard
Messages: 21
Registered: April 2007
Location: Germany
Junior Member
Maybe you have got the same Problem I have....

For some reason my Formsbuilder is acting up when trying to open a .pll file - but only since a short while. I have tracked down the problem but not, why it worked before...

Problem is, the Root-folder of the Drive where the .pll is located is read-only since it is a ClearCase View. If I open Forms with its working directory set to a drive where this is not the case - problem gone. Unfortunatly if I double click the file, it automagically sets the working directory to that files folder - so I cannot do that....

Best Regards

Flyhard
Re: open file *.pll --> error : PDE-PLI018 Could not find library NAME [message #417598 is a reply to message #260844] Mon, 10 August 2009 07:27 Go to previous message
dchafe
Messages: 6
Registered: March 2005
Junior Member
This is the same problem I had and your suggestion about folder permissions was the immediate solution. Thank you.
Previous Topic: call data from 2nd from to 1st form
Next Topic: how to display use id and session on form
Goto Forum:
  


Current Time: Sat Dec 10 01:19:47 CST 2016

Total time taken to generate the page: 0.09060 seconds