Home » RDBMS Server » Enterprise Manager » Problem in Create "Listener" in Enterprise Manager
Problem in Create "Listener" in Enterprise Manager [message #259775] Thu, 16 August 2007 08:12 Go to next message
Muhammad Ahmad
Messages: 30
Registered: November 2002
Member
Hi,

At "Net Services Administration" Page

Following are the particulars which EM showed:

Configuration File Location: /oracle/product/10.2.0/network/admin

Oracle Home:
/oracle/product/10.2.0

When i click GO:- Listener "To create a new listener"

the following error returned:

Error in getting data for creating new listener. Check if the listener.ora location "/oracle/product/10.2.0/network/admin" is a valid one.

Whereas the netca & netmgr tools are working fine.

Thanking you in anticipation

Regards,

Re: Problem in Create "Listener" in Enterprise Manager [message #259819 is a reply to message #259775] Thu, 16 August 2007 10:57 Go to previous messageGo to next message
DreamzZ
Messages: 1666
Registered: May 2007
Location: Dreamzland
Senior Member
Quote:
"/oracle/product/10.2.0/network/admin"


Is that location exists?
Any other ORA errros?
can you post screen shot?

[Updated on: Thu, 16 August 2007 10:58]

Report message to a moderator

Re: Problem in Create "Listener" in Enterprise Manager [message #259832 is a reply to message #259775] Thu, 16 August 2007 11:24 Go to previous messageGo to next message
BlackSwan
Messages: 25046
Registered: January 2009
Location: SoCal
Senior Member
In V10.2 you do NOT need a listener.ora file.
You should be able to simply
lsnrctl start
icon10.gif  Re: Problem in Create "Listener" in Enterprise Manager [message #260131 is a reply to message #259832] Fri, 17 August 2007 09:52 Go to previous messageGo to next message
OttoSu
Messages: 1
Registered: August 2007
Location: Taiwan
Junior Member

Hi,

1)go to ${oracle_home}/nework/tools
2)open the file Netproperties
3)comment the line INSTALLEDCOMPONENTS=ORACLENET
Then do the same it should work

See
http://forums.oracle.com/forums/thread.jspa?threadID=475508

OttoSu
Re: Problem in Create "Listener" in Enterprise Manager [message #260155 is a reply to message #260131] Fri, 17 August 2007 11:00 Go to previous messageGo to next message
DreamzZ
Messages: 1666
Registered: May 2007
Location: Dreamzland
Senior Member
kewl Thumbs Up
Re: Problem in Create "Listener" in Enterprise Manager [message #260169 is a reply to message #260155] Fri, 17 August 2007 11:28 Go to previous messageGo to next message
Michel Cadot
Messages: 64139
Registered: March 2007
Location: Nanterre, France, http://...
Senior Member
Account Moderator
Indeed! Cool

Regards
Michel
Re: Problem in Create "Listener" in Enterprise Manager [message #260500 is a reply to message #259775] Mon, 20 August 2007 02:57 Go to previous message
Muhammad Ahmad
Messages: 30
Registered: November 2002
Member
Thanks "OttoSu" and all the gurus,

it work!

Regards,
Previous Topic: Knowing 5500,5501 so on number using any query
Next Topic: cannot find OEM
Goto Forum:
  


Current Time: Thu Dec 08 16:25:14 CST 2016

Total time taken to generate the page: 0.05428 seconds