Home » Developer & Programmer » Reports & Discoverer » LOV not appearing in parameter form
LOV not appearing in parameter form [message #258888] Mon, 13 August 2007 13:33 Go to next message
mbl73
Messages: 7
Registered: April 2007
Junior Member
I have a report with the parameter :qry_mth with the following SQL populating the field:
select distinct to_char(entered,'MON YYYY') as entry_dt
from t_trans
order by to_date(entry_dt,'MM/YY')
The problem is that when the report is selected from a menu the list of values does not appear as a drop down box, instead the entire list appears as text on the parameter form.
Any suggestions as to what I can try?
Thanks ...
Re: LOV not appearing in parameter form [message #258889 is a reply to message #258888] Mon, 13 August 2007 13:41 Go to previous messageGo to next message
MarcL
Messages: 455
Registered: November 2006
Location: Connecticut, USA
Senior Member
This probably would be better served in the Reports and Discoverer Forum
Re: LOV not appearing in parameter form [message #258892 is a reply to message #258889] Mon, 13 August 2007 14:02 Go to previous messageGo to next message
mbl73
Messages: 7
Registered: April 2007
Junior Member
My apologies ... What forum is this, I thought it was the reports forum?
Re: LOV not appearing in parameter form [message #259281 is a reply to message #258892] Tue, 14 August 2007 23:04 Go to previous message
ab_trivedi
Messages: 460
Registered: August 2006
Location: Pune, India
Senior Member
yes you are at right place. But change the type as data for the parameter field.

Ashu
Previous Topic: How to generate RDF output in different file locations.......
Next Topic: Want to refer the column
Goto Forum:
  


Current Time: Mon Dec 05 19:20:38 CST 2016

Total time taken to generate the page: 0.05281 seconds