Home » Developer & Programmer » Forms » Cannot see icon in runtime
Cannot see icon in runtime [message #257837] Thu, 09 August 2007 05:33 Go to next message
emadbsb
Messages: 334
Registered: May 2005
Location: egypt
Senior Member

Hii All

i am using oracle 10g
i have a problem in showing icons in runtime

after several search in these forums
i added in the UI_ICON in the registry the path for my icons
and in the registry.dat file i added a path for the my icons

but i still cannot see the icons in runtime
although in the form builder layout i can see it


Thanks For everyone helped and helping me
icon14.gif  Re: Cannot see icon in runtime [message #257913 is a reply to message #257837] Thu, 09 August 2007 10:26 Go to previous messageGo to next message
sanka_yanka
Messages: 184
Registered: October 2005
Location: Kolkata
Senior Member

Create a virtual path in orion-web.xml file for the image directory and put that path in registry.dat file.
Use only the name of that image without extention(eg: hello except hello.jpg). I think it will solve the problem.

For more reference see the link http://www.orafaq.com/forum/t/75610/77635/

Cheers
Sanka

[Updated on: Thu, 09 August 2007 10:28]

Report message to a moderator

Re: Cannot see icon in runtime [message #258028 is a reply to message #257913] Thu, 09 August 2007 19:03 Go to previous messageGo to next message
djmartin
Messages: 10180
Registered: March 2005
Location: Canberra ACT Australia
Senior Member
Account Moderator
What file extension do you have on your icons?

David
Re: Cannot see icon in runtime [message #258644 is a reply to message #257837] Mon, 13 August 2007 04:12 Go to previous message
hemavb
Messages: 103
Registered: May 2007
Location: Dubai , UAE
Senior Member
if you are using IDS 10 G...
refer to this...

http://www.orafaq.com/forum/t/75610/106634/
Previous Topic: ORA-01722 (Invalid Number) When Fetching Data from Cursor
Next Topic: date validation problem
Goto Forum:
  


Current Time: Thu Dec 08 12:24:20 CST 2016

Total time taken to generate the page: 0.06583 seconds