Home » RDBMS Server » Networking and Gateways » Connect to Oracle 8.0.5 DB with a 10g client
Connect to Oracle 8.0.5 DB with a 10g client [message #253926] Wed, 25 July 2007 05:41 Go to next message
sandman42
Messages: 14
Registered: June 2007
Junior Member
Hi,

I have some db running under oracle 8.0.5, but I cannot connect because I have the error "No longer supported".

Is there any way to override this?

Or, how can I install both 9i2 client (that works with 8.0.5) and 10g (both server and client) on the same machine?

Thanks
Re: Connect to Oracle 8.0.5 DB with a 10g client [message #253958 is a reply to message #253926] Wed, 25 July 2007 06:37 Go to previous messageGo to next message
Michel Cadot
Messages: 64111
Registered: March 2007
Location: Nanterre, France, http://...
Senior Member
Account Moderator
No way to override (otherwise is Oracle saying it is not supported?).
Yes, you have to install a lower version of the client.

Regards
Michel
Re: Connect to Oracle 8.0.5 DB with a 10g client [message #253968 is a reply to message #253958] Wed, 25 July 2007 07:06 Go to previous messageGo to next message
sandman42
Messages: 14
Registered: June 2007
Junior Member
Michel Cadot wrote on Wed, 25 July 2007 06:37
No way to override (otherwise is Oracle saying it is not supported?).

Of course, but it may be unsupported otherwise working with no guarantees.

Michel Cadot wrote on Wed, 25 July 2007 06:37

Yes, you have to install a lower version of the client.


Ok. Do you have suggestions on how to setup the whole stuff in order to have 10g server running on my machine, and also 9i2 or 8.05 client installed without conflicts and other mess under windows (ok, it's a mess itself Laughing , but I cannot use linux here)?

Thanks
Re: Connect to Oracle 8.0.5 DB with a 10g client [message #253979 is a reply to message #253968] Wed, 25 July 2007 07:21 Go to previous messageGo to next message
Michel Cadot
Messages: 64111
Registered: March 2007
Location: Nanterre, France, http://...
Senior Member
Account Moderator
No problem if you install them in different directories.

Regards
Michel
Re: Connect to Oracle 8.0.5 DB with a 10g client [message #253982 is a reply to message #253979] Wed, 25 July 2007 07:26 Go to previous messageGo to next message
sandman42
Messages: 14
Registered: June 2007
Junior Member
Michel Cadot wrote on Wed, 25 July 2007 07:21
No problem if you install them in different directories.


Fine, but how to make them working without getting crazy? I.e. I have programs that need to access both remote 8 and remote 10g, so depending on version I must edit the path or change something in order to make the program work or is there a smarter way? For example, does 9i client support 10g?

Thanks again
Re: Connect to Oracle 8.0.5 DB with a 10g client [message #253985 is a reply to message #253982] Wed, 25 July 2007 07:38 Go to previous message
Michel Cadot
Messages: 64111
Registered: March 2007
Location: Nanterre, France, http://...
Senior Member
Account Moderator
9i can access any version.

Regards
Michel
Previous Topic: ORA-01031 connecting through LISTENER
Next Topic: ORA-12154 error when trying to connect with PHP
Goto Forum:
  


Current Time: Mon Dec 05 15:15:34 CST 2016

Total time taken to generate the page: 0.06971 seconds