Home » RDBMS Server » Backup & Recovery » backup failed
backup failed [message #253914] Wed, 25 July 2007 05:24 Go to next message
sam7
Messages: 3
Registered: July 2007
Location: Riyadh
Junior Member
Hi,
I am new member, and i hope to be the active guy.
So, please i have this problem:

platform : Hp-ux release 11i
OS : Unix
DB : Oracle 9i

..(cold backup)..

MESSAGE:

RMAN-00571: ===========================================================
RMAN-00569: =============== ERROR MESSAGE STACK FOLLOWS ===============
RMAN-00571: ===========================================================
RMAN-03002: failure of configure command at 07/24/2007 20:55:14
RMAN-06403: could not obtain a fully authorized session
ORA-01034: ORACLE not available
ORA-27101: shared memory realm does not exist
HP-UX Error: 2: No such file or directory

>> Please any solution,,
Re: backup failed [message #253925 is a reply to message #253914] Wed, 25 July 2007 05:39 Go to previous messageGo to next message
Michel Cadot
Messages: 64103
Registered: March 2007
Location: Nanterre, France, http://...
Senior Member
Account Moderator
Commands are?
Copy and paste the full execution (except messages listing files if any).

Regards
Michel
Re: backup failed [message #253932 is a reply to message #253914] Wed, 25 July 2007 05:47 Go to previous messageGo to next message
sam7
Messages: 3
Registered: July 2007
Location: Riyadh
Junior Member
Thanks for care
and
This is a File


connect target back**/rman**@CRSPRD
connect catalog rma**/rma**@bsscat

CONFIGURE DEVICE TYPE SBT_TYPE PARALLELISM 8;

run
{
set command id to 'rmanback';

allocate channel t1 type SBT_TAPE
parms 'ENV=(NSR_SERVER=nwriy1)';

allocate channel t2 type SBT_TAPE
parms 'ENV=(NSR_SERVER=nwriy1)';

allocate channel t3 type SBT_TAPE
parms 'ENV=(NSR_SERVER=nwriy1)';

allocate channel t4 type SBT_TAPE
parms 'ENV=(NSR_SERVER=nwriy1)';

allocate channel t5 type SBT_TAPE
parms 'ENV=(NSR_SERVER=nwriy1)';

allocate channel t6 type SBT_TAPE
parms 'ENV=(NSR_SERVER=nwriy1)';

allocate channel t7 type SBT_TAPE
parms 'ENV=(NSR_SERVER=nwriy1)';

allocate channel t8 type SBT_TAPE
parms 'ENV=(NSR_SERVER=nwriy1)';

backup incremental level 0 format 'db%d_t%t_s%s_p%p' (database include current controlfile);
sql "alter system archive log current";
backup format 'ARC%d_t%t_s%s_p%p' (archivelog all delete input);

release channel t1;
release channel t2;
release channel t3;
release channel t4;
release channel t5;
release channel t6;
release channel t7;
release channel t8;
}
Re: backup failed [message #253936 is a reply to message #253914] Wed, 25 July 2007 05:58 Go to previous messageGo to next message
Arju
Messages: 1554
Registered: June 2007
Location: Dhaka,Bangladesh. Mobile:...
Senior Member

Start the database and perform backup.
Re: backup failed [message #253937 is a reply to message #253914] Wed, 25 July 2007 06:03 Go to previous messageGo to next message
sam7
Messages: 3
Registered: July 2007
Location: Riyadh
Junior Member
alot of thanks,,

I will try it..
Re: backup failed [message #253940 is a reply to message #253914] Wed, 25 July 2007 06:11 Go to previous messageGo to next message
Arju
Messages: 1554
Registered: June 2007
Location: Dhaka,Bangladesh. Mobile:...
Senior Member

I almost sure Your database is not mounted. But through RMAN it is needed if you performed closed backup.
Re: backup failed [message #253955 is a reply to message #253932] Wed, 25 July 2007 06:35 Go to previous message
Michel Cadot
Messages: 64103
Registered: March 2007
Location: Nanterre, France, http://...
Senior Member
Account Moderator
Please read and follow How to format your posts

I would like the output of EXECUTION not your script.
There we don't know on which statement it fails.
Check if catalog database is started.

Regards
Michel
Previous Topic: Export database into script
Next Topic: RMAN - ORA-19513 et ORA-27206
Goto Forum:
  


Current Time: Sun Dec 04 06:27:00 CST 2016

Total time taken to generate the page: 0.15685 seconds