Home » RDBMS Server » Enterprise Manager » oemapp console error message
oemapp console error message [message #252077] Tue, 17 July 2007 14:54 Go to next message
amnhdba
Messages: 1
Registered: July 2007
Junior Member
The repository database was dropped and recreated for an Oracle 9.2.0.8 installation on Linux. For some reason, the Enterprise Manager console does not load. The Enterprise Manager software is installed. When issuing the "oemapp console" command, the following error is received:

"The application "console" is not installed.
Usage: oemapp <application name>"

I checked the oms.properties file and the information appears correct. Are there any other configuration files I should check?




Re: oemapp console error message [message #264598 is a reply to message #252077] Mon, 03 September 2007 22:20 Go to previous messageGo to next message
hasan_uiu
Messages: 18
Registered: August 2007
Location: Dhaka
Junior Member

set ORACLE_SID , ORACLE_HOME and then
you may try the command: emctrl start dbconsole
Re: oemapp console error message [message #264606 is a reply to message #252077] Mon, 03 September 2007 22:44 Go to previous message
Arju
Messages: 1554
Registered: June 2007
Location: Dhaka,Bangladesh. Mobile:...
Senior Member

@Hasan, In 9i there is no "emctrl" command.

Previous Topic: How to Query list of Schema and User in a mounted DB
Next Topic: DBSNMP account
Goto Forum:
  


Current Time: Mon Dec 05 02:46:08 CST 2016

Total time taken to generate the page: 0.19504 seconds