Home » Applications » Oracle Fusion Apps & E-Business Suite » Requisition resubmit fails using AME
Requisition resubmit fails using AME [message #251032] Thu, 12 July 2007 04:19 Go to next message
boriz
Messages: 2
Registered: July 2007
Junior Member
Hello

I am usign AME for approving requisitions in Oracle Purchasing. During the first time of approving everything is ok. If somebody has rejected requisition I want approval process to start again. I press button "Approve" in Purchasing/Requisitions. After that the approving process has started again, but nothing happens. The status of operation is "Defered".
The approving in first time is quite fast, but the second time approval is always has status "Defered".

Please help
Re: Requisition resubmit fails using AME [message #251197 is a reply to message #251032] Thu, 12 July 2007 12:10 Go to previous messageGo to next message
tmax13
Messages: 18
Registered: June 2007
Location: Mumbai
Junior Member
Have you tried running the Workflow background process for deferred and timeout activities ?

Regards
Thomas.
Re: Requisition resubmit fails using AME [message #251337 is a reply to message #251197] Fri, 13 July 2007 01:14 Go to previous messageGo to next message
boriz
Messages: 2
Registered: July 2007
Junior Member
Yes, I have. After the resubmition, the Background Workflow Process works too long. Now, the next day after I had resubmit req I have the next error message:

Approval workflow database error occurs while approving Приобретение Заявка 16

Contact your system administrator to identify the problem and to use SQL*Plus or Workflow Monitor to reactivate the approval workflow where it left off.

Give your system administrator the following information:

PL/SQL procedure: POR_AME_APPROVAL_LIST_WF1S.GET_NEXT_APPROVER
Error: ORA-04030: out of process memory when trying to allocate
8192 bytes (sort subheap,sort key)


[Updated on: Fri, 13 July 2007 01:20]

Report message to a moderator

Re: Requisition resubmit fails using AME [message #251377 is a reply to message #251337] Fri, 13 July 2007 06:53 Go to previous messageGo to next message
tmax13
Messages: 18
Registered: June 2007
Location: Mumbai
Junior Member
From your error message, it does seem that you are running out of memory on your system, and this should be diagnosed by your DBA. Also one of the possible reasons why the process is taking so long could be that you have a lot of deferred activities, which are all getting processed now.

Ideally you should schedule this process to run once a day (at least), so that deferred activities get picked up.

On ways you can trouble-shoot the partcular error you are getting , you could refer to Note:233869.1 on the Metalink.

Regards
Thomas.
Requisition resubmit fails using AME [message #278186 is a reply to message #251377] Fri, 02 November 2007 05:41 Go to previous message
gvikramsimha
Messages: 16
Registered: October 2007
Location: Bangalore
Junior Member

My name is Vikram... This is my first implementation project .. we are implementing iProcurement and our client needs to have AME for this project.. Can you please let me know what are the setup or profile oprions needs to be done...Please e-mail me if you have else please reply back to me @ gvikramsimha@gmail.com.

I will be waiting for your reply sir.

Thanks,
Vikram
Previous Topic: Cannot add item to price list
Next Topic: Pricelist, Qualifier and Modifier
Goto Forum:
  


Current Time: Fri Dec 02 16:15:14 CST 2016

Total time taken to generate the page: 0.21227 seconds