Home » Developer & Programmer » Forms » I can't start OC4J instance  () 1 Vote
icon11.gif  I can't start OC4J instance [message #250831] Wed, 11 July 2007 08:26 Go to next message
magolestani
Messages: 16
Registered: October 2005
Location: Iran
Junior Member

Hi
I'm gonna use developer 10g. I have installed it and I start OC4J Instance.
but when I user "netstat -a" I don't see the 8889 port for listening. I have checked the portlist.ini and the default-web-site.xml files all of them use 8889 port . Please help me.

Maryam
Re: I can't start OC4J instance [message #253134 is a reply to message #250831] Sun, 22 July 2007 21:25 Go to previous messageGo to next message
djmartin
Messages: 10180
Registered: March 2005
Location: Canberra ACT Australia
Senior Member
Account Moderator
Have you solved your problem?

David
icon10.gif  Re: I can't start OC4J instance [message #253149 is a reply to message #253134] Sun, 22 July 2007 23:37 Go to previous messageGo to next message
magolestani
Messages: 16
Registered: October 2005
Location: Iran
Junior Member

Yes ,
I solved my problem.
Thank you , Maryam
Re: I can't start OC4J instance [message #253193 is a reply to message #253149] Mon, 23 July 2007 01:46 Go to previous messageGo to next message
djmartin
Messages: 10180
Registered: March 2005
Location: Canberra ACT Australia
Senior Member
Account Moderator
Please share the solution.

David
Re: I can't start OC4J instance [message #253227 is a reply to message #253193] Mon, 23 July 2007 03:42 Go to previous message
magolestani
Messages: 16
Registered: October 2005
Location: Iran
Junior Member

Whould you please let me know your exact problem.
My problem was because of closing the window of starting instance.

Previous Topic: Form 6i / report 6i with oracle db verson 7.1.2
Next Topic: Icons from Smartbar
Goto Forum:
  


Current Time: Tue Dec 06 08:44:09 CST 2016

Total time taken to generate the page: 0.11421 seconds