Home » RDBMS Server » Server Administration » Ora-12801 with ora-00600
Ora-12801 with ora-00600 [message #249546] Thu, 05 July 2007 00:17 Go to next message
tkmittal1
Messages: 143
Registered: May 2007
Location: Delhi
Senior Member
Hi Dear

I just Migrate my database from oracle 8.1.7.4 to oracle 10.2.0.1. After migration I m getting the error ora-12801 with ora-00600 while i save the record in modify mode.

O/s windows 2000 Server

Kindly Suggest

It's urgent because it's on production database


Regards

Tarun Mittal
Re: Ora-12801 with ora-00600 [message #249548 is a reply to message #249546] Thu, 05 July 2007 00:27 Go to previous messageGo to next message
BlackSwan
Messages: 25037
Registered: January 2009
Location: SoCal
Senior Member
>It's urgent because it's on production database

You have a problem; but provide no useful details.

Try reading the #1 STICKY post and following suggestions there.

[Updated on: Thu, 05 July 2007 00:29] by Moderator

Report message to a moderator

Re: Ora-12801 with ora-00600 [message #249552 is a reply to message #249548] Thu, 05 July 2007 00:40 Go to previous messageGo to next message
tkmittal1
Messages: 143
Registered: May 2007
Location: Delhi
Senior Member
wht details u want

#1 STICKY what?
Re: Ora-12801 with ora-00600 [message #249553 is a reply to message #249552] Thu, 05 July 2007 00:43 Go to previous messageGo to next message
tkmittal1
Messages: 143
Registered: May 2007
Location: Delhi
Senior Member
ORA-12801: error signaled in parallel query server P000
ORA-00600: internal error code, arguments: [xtycsr3], [], [], [], [], [], [], []


Re: Ora-12801 with ora-00600 [message #249554 is a reply to message #249546] Thu, 05 July 2007 00:45 Go to previous messageGo to next message
BlackSwan
Messages: 25037
Registered: January 2009
Location: SoCal
Senior Member
The ORA-00600 is a fatal Oracle error & you need to submit a SR to http://metalink.oracle.com
Re: Ora-12801 with ora-00600 [message #249582 is a reply to message #249554] Thu, 05 July 2007 02:01 Go to previous messageGo to next message
tkmittal1
Messages: 143
Registered: May 2007
Location: Delhi
Senior Member
would u plz give some suggestion becauase we don n't have meta link id
Re: Ora-12801 with ora-00600 [message #249590 is a reply to message #249582] Thu, 05 July 2007 02:21 Go to previous messageGo to next message
Michel Cadot
Messages: 64110
Registered: March 2007
Location: Nanterre, France, http://...
Senior Member
Account Moderator
Upgrade to the latest patchset... but wait you can't as you don't have a Metalink account...

Nothing to do.
Try removing parallel query.

Regards
Michel
Re: Ora-12801 with ora-00600 [message #249603 is a reply to message #249582] Thu, 05 July 2007 02:47 Go to previous messageGo to next message
tkmittal1
Messages: 143
Registered: May 2007
Location: Delhi
Senior Member
how to remove parallel query
Re: Ora-12801 with ora-00600 [message #249607 is a reply to message #249603] Thu, 05 July 2007 03:09 Go to previous messageGo to next message
Michel Cadot
Messages: 64110
Registered: March 2007
Location: Nanterre, France, http://...
Senior Member
Account Moderator
Just don't use it.

Regards
Michel
Re: Ora-12801 with ora-00600 [message #249669 is a reply to message #249582] Thu, 05 July 2007 08:28 Go to previous message
joy_division
Messages: 4640
Registered: February 2005
Location: East Coast USA
Senior Member
tkmittal1 wrote on Thu, 05 July 2007 03:01
would u plz give some suggestion becauase we don n't have meta link id


You have a production system and don't pay for support? A little short-sighted don't you think? I suggest you pay a consultant hundreds of dollars to fix it for you. No one is going to do it for free.
Previous Topic: Install UTL_DBWS
Next Topic: 10g Listener servicing SID requests
Goto Forum:
  


Current Time: Mon Dec 05 11:07:20 CST 2016

Total time taken to generate the page: 0.08091 seconds