Home » Server Options » RAC & Failsafe » Solaris Compatability Matrix for 10.2.0.2 -> 10.2.0.3 Oracle RAC
Solaris Compatability Matrix for 10.2.0.2 -> 10.2.0.3 Oracle RAC [message #248834] Mon, 02 July 2007 05:01 Go to next message
sussudio
Messages: 30
Registered: March 2005
Location: London
Member
Could someone point me to the Solaris compatability matrix so I can check out the patch set I need to upgrade from 10.2.0.3 -> 10.2.0.3 on our Solaris box.

I have checked Metalink and Sun websites with no joy.

Many thanks for any help you can give.
Re: Solaris Compatability Matrix for 10.2.0.2 -> 10.2.0.3 Oracle RAC [message #248872 is a reply to message #248834] Mon, 02 July 2007 09:24 Go to previous messageGo to next message
DreamzZ
Messages: 1666
Registered: May 2007
Location: Dreamzland
Senior Member
Quote:
so I can check out the patch set I need to upgrade from 10.2.0.3 -> 10.2.0.3 on our Solaris box.


bit confusing

SunOS omzimp14 5.10 Generic_118833-36 sun4u sparc SUNW,Netra-T12
abcxxx14MYDB:/export/home/oracle/MYDB7.2/script/daily/log: sqlplus

SQL*Plus: Release 10.2.0.3.0 - Production on Mon Jul 2 14:24:09 2007

Copyright (c) 1982, 2006, Oracle.  All Rights Reserved.

[Updated on: Mon, 02 July 2007 09:25]

Report message to a moderator

Re: Solaris Compatability Matrix for 10.2.0.2 -> 10.2.0.3 Oracle RAC [message #248877 is a reply to message #248872] Mon, 02 July 2007 09:38 Go to previous messageGo to next message
sussudio
Messages: 30
Registered: March 2005
Location: London
Member
Hi

Yes, sorry... I mean that I want to check if I need to install any Solaris patches before upgrading to Oracle 10.2.0.3.
Re: Solaris Compatability Matrix for 10.2.0.2 -> 10.2.0.3 Oracle RAC [message #248880 is a reply to message #248877] Mon, 02 July 2007 10:00 Go to previous messageGo to next message
DreamzZ
Messages: 1666
Registered: May 2007
Location: Dreamzland
Senior Member
Quote:
Yes, sorry... I mean that I want to check if I need to install any Solaris patches before upgrading to Oracle 10.2.0.3.




Actually for upgrading you would need patch..not before not after..

p5337014_10203_SOLARIS64.zip (this is the patch name which we use for 64 bit solaris for upgradation from

10.2.0.2
10.2.0.3

[Updated on: Mon, 02 July 2007 10:04]

Report message to a moderator

Re: Solaris Compatability Matrix for 10.2.0.2 -> 10.2.0.3 Oracle RAC [message #248884 is a reply to message #248834] Mon, 02 July 2007 10:11 Go to previous messageGo to next message
sussudio
Messages: 30
Registered: March 2005
Location: London
Member
OK - sorry.

I mean, I need to know if there are any UNIX patches I need to install before I upgrade the Oracle side.

I was looking for a matrix that would tell me at what patch level Solaris would have to be in order for Oracle to certify 10.2.0.3.
Re: Solaris Compatability Matrix for 10.2.0.2 -> 10.2.0.3 Oracle RAC [message #248892 is a reply to message #248884] Mon, 02 July 2007 10:35 Go to previous message
DreamzZ
Messages: 1666
Registered: May 2007
Location: Dreamzland
Senior Member
Quote:
I mean, I need to know if there are any UNIX patches I need to install before I upgrade the Oracle side.


No.

Quote:
I was looking for a matrix that would tell me at what patch level Solaris would have to be in order for Oracle to certify 10.2.0.3.


Serach Metalink

we upgraded our database on solaris 10 from oracle 10.2.0
to 10.2.0.3

SQL> select * from v$version;

BANNER
----------------------------------------------------------------
Oracle Database 10g Enterprise Edition Release 10.2.0.3.0 - 64bi
PL/SQL Release 10.2.0.3.0 - Production
CORE    10.2.0.3.0      Production
TNS for Solaris: Version 10.2.0.3.0 - Production
NLSRTL Version 10.2.0.3.0 - Production




after upgradation we install VERITAS PATCH.
Previous Topic: Installation Steps Needed
Next Topic: corect shared pool size
Goto Forum:
  


Current Time: Sat Dec 03 15:57:10 CST 2016

Total time taken to generate the page: 0.12823 seconds