Home » Fusion Middleware & Colab Suite » Weblogic & Application Server » Oracle installation prerequest error message
icon10.gif  Oracle installation prerequest error message [message #248627] Fri, 29 June 2007 15:42 Go to next message
zakariye
Messages: 4
Registered: June 2007
Location: United State
Junior Member
Hi All,

I have been trying to install Oracle identatity management server. I tried different ways to fix this problem, but it didn't go away. I export my display and checked monitor color setting everything looks good, but I annoyed getting this error messages during installation check process. I will appreciate any help. I copied error message below.

Thanks

============================================================
Checking monitor: must be configured to display at least 256 colors Failed <<<<
>>> Could not execute auto check for display colors using command /usr/X11R6/bin/xdpyinfo. Check if the DISPLAY variable is set.
Checking if CPU speed is above 450 MHz. Actual 2533 MHz Passed

Some optional pre-requisite checks have failed (see above). Continue? (y/n) [n]
Re: Oracle installation prerequest error message [message #248642 is a reply to message #248627] Fri, 29 June 2007 16:55 Go to previous messageGo to next message
BlackSwan
Messages: 21967
Registered: January 2009
Senior Member
xclock must work before OUI will work.
Re: Oracle installation prerequest error message [message #248643 is a reply to message #248642] Fri, 29 June 2007 17:07 Go to previous messageGo to next message
DreamzZ
Messages: 1666
Registered: May 2007
Location: Dreamzland
Senior Member
http://www.orafaq.com/forum/t/84410/105911/

http://forums.suselinuxsupport.de/index.php?showtopic=7445&mode=linear
Re: Oracle installation prerequest error message [message #248862 is a reply to message #248627] Mon, 02 July 2007 08:51 Go to previous messageGo to next message
zakariye
Messages: 4
Registered: June 2007
Location: United State
Junior Member
Thanks for the quick response. I checked the links, but it didn't help me fix the problem. I was able to run xclock and export DISPLAY env.
Re: Oracle installation prerequest error message [message #248962 is a reply to message #248627] Mon, 02 July 2007 23:36 Go to previous messageGo to next message
zeshanali76
Messages: 180
Registered: January 2006
Location: Pakistan
Senior Member

Just kick out that funny xclock and setting Display commands the best procedure is that login with oracle user on the server and no need to xclock and display just start the installation.. .


Zeeshan Ali Awan
Re: Oracle installation prerequest error message [message #249150 is a reply to message #248627] Tue, 03 July 2007 09:10 Go to previous messageGo to next message
zakariye
Messages: 4
Registered: June 2007
Location: United State
Junior Member
Thanks Zeeshan,

I did exactly what you told me to do and I was able to get around monitor error message. Now, I started installation and went through few steps. However, I get this dependencies error message and it says " Installation has detected that the TMP enviroment variable is not set. Please set this variable to an existing directory such as /tmp and restart the installation"
I had existing /tmp directory. I am wondering if it is complaining /tmp directory. Do you know quick way to increase the /tmp size if that is the issue. I did earlier increased swap file. Much appreciated any help or hints. Zak
Re: Oracle installation prerequest error message [message #249224 is a reply to message #249150] Tue, 03 July 2007 12:24 Go to previous messageGo to next message
andrew again
Messages: 2574
Registered: March 2000
Senior Member
In most/all(?) shells, "env" shows all your environment variables. TMP needs to be defined.
export TMP=/tmp

Try running Oracle's InstallPrep script to check your environment.
Re: Oracle installation prerequest error message [message #249538 is a reply to message #248627] Wed, 04 July 2007 22:54 Go to previous messageGo to next message
zeshanali76
Messages: 180
Registered: January 2006
Location: Pakistan
Senior Member

Stop the installation and create an environment file as db.env

open it and write

TMP=/tmp
export TMP

save the file and run it as

. db.env

then from that terminal window start installation again.


Zeeshan Ali Awan
Re: Oracle installation prerequest error message [message #249963 is a reply to message #248627] Fri, 06 July 2007 11:04 Go to previous message
zakariye
Messages: 4
Registered: June 2007
Location: United State
Junior Member
Thanks to you all. It worked. I am in the middle of installing indentity management server. What a great forum.. Zak
Previous Topic: Application server does not initialize
Next Topic: Steps For Installing 10g Application Server
Goto Forum:
  


Current Time: Wed Apr 23 21:00:38 CDT 2014

Total time taken to generate the page: 0.09244 seconds